It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Cannot Install new Hard Drive!

page: 1
0
<<   2 >>

log in

join
share:

posted on Feb, 5 2007 @ 04:45 AM
link   
I was running a bit low on space, so I scabbed the 8GB hard drive out of an old Xbox that was laying around, set it to be a slave, then plugged it in (with much thanks due to Ed Littlefox).

It works alright, and comes up in the Device Manager tab . . . but that's ALL it comes up in!! And therein lies my problem. Every single HD installation guide says that once you plug the thing in, Microsoft XP will pretty much handle the rest. Not so for me.

The first time I turned my comp on after attaching the new HD it automatically installed the "new hardware", and that was all. No formatting, no assigning of drive numbers, nothing. There is no new drive in My Computer, and the Disk Management tab looks like this: IMAGE

I don't understand how it can show up under the Device Manager section under the Hard Drives tab (so my comp recognizes it as a hard drive) saying 'This device is working properly,' but yet will not show up Disk Management.

The only things I can think of that I've done wrong is either I've told the new drive that it's the master instead of the slave drive, which I know I haven't done, or the original hard drive is not set up to deal with a slave drive. I just took a pic of the labelling on the original hard drive. Image here: Picture

The Jumper is set to 'Cable select' for the original HD, and 'Slave' for the new HD.


confused*




posted on Feb, 5 2007 @ 07:11 AM
link   
do you have a bootable hard drive installation disk?

Any manufacturer will do. If you do, try using that to format the hard drive.

I think the problem is that it is formatted in a system that Windows does'nt recognize, perhaps?

And are you sure the hard drive is functional?

It comes up in Device Manager..that is a good start. Have you tried to "Update Drivers"?

the reason I say this is because since it is a smallish hard drive, maybe the hardware inside of it is quite dated...


Do you know how old it is?

just throwing some ideas out there....




TRY THIS FIRST....
Try setting the original HD to master, rather than cable select. Have you tried that?

since it sounds llike the new drive does not have the CS option, I would set the orig as Master.....

[edit on 2/5/2007 by Mechanic 32]



posted on Feb, 5 2007 @ 07:12 AM
link   
Have not got a HD installation disk, and have tried to update drivers on new HD. It said it couldn't find any new drivers.



posted on Feb, 5 2007 @ 07:16 AM
link   
okay, have you tried setting the original drive to master instead of cable select?

It may make a difference, especially since it sounds like the "new" drive does not have a cable select setting.......



posted on Feb, 5 2007 @ 07:19 AM
link   
I don't want to do that because it might damage or make the original drive unreadable on startup, and that is what the OS is on.

But if you think it might work, I'm willing to try.



posted on Feb, 5 2007 @ 07:23 AM
link   
the worst that can happen is that the original drive won't be detected at boot up, and windows won't load.

In that case, just change the jumper on that drive back to cable select.

But if you would rather wait for a second opinion, I wouldn't blame you.



[edit on 2/5/2007 by Mechanic 32]



posted on Feb, 5 2007 @ 07:24 AM
link   
Nah, okay, I'm going to try it.

Wish me luck!!



posted on Feb, 5 2007 @ 07:30 AM
link   
if that doesn't work, I got another thing you can try.

If you have a windows install disk, completely unplug the original HD.

then set the new drive as master. proceed as if you were going to install windows on it, but only up until the partitioning and formatting of the drive.

when windows starts to load the installation files into memory, ctrl-alt-del, to halt the process. this will reboot the computer. when it powers down, turn it off and switch the drives, changing the jumper on the new drive back to slave.


I think this would work as a round about way to format....



posted on Feb, 5 2007 @ 07:37 AM
link   
Apart from having the blank screen stay up for a bit longer during startup, changing the configuration of the original HD did nothing. Everything is the same as before.

Also, I do not have the XP disks.



posted on Feb, 5 2007 @ 07:40 AM
link   
Oh, well. Time to call in the experts here....

Sorry bud, I tried....

From what i can gather, the HD is probably formatted in a file system that windows doesn't recognize. It does however detect the presence of the drive. Not sure why it doesn't give you the option of formatting it.


I believe that once the HD is properly formatted, you should have no more trouble out of it.

One last thing....

Have you tried the Hardware Wizard? Start > Control Panel > Add Hardware


[edit on 2/5/2007 by Mechanic 32]



posted on Feb, 5 2007 @ 07:43 AM
link   
Ahh, at least I tried somethin'.

Well, bedtime for me. Thanks anyways!



posted on Feb, 5 2007 @ 07:45 AM
link   
You say you can see the drive in the device manager. Can you see it in the disk manager? (right click "my computer" go to manage. Disk management will be near the bottom on the left window pane) If you see it there, right click on it's label, and see if it needs to be initialized. You can also format it from this same location, all with right click.

When the drive is plugged in do you notice any lag on your computer? Like explorer just won't work right?



posted on Feb, 5 2007 @ 07:52 AM
link   
I have already posted a link to a screenshot of what the Disk Managment screen looks like, and no, there is no lag. Everything works normally.



posted on Feb, 5 2007 @ 08:40 AM
link   
Make a DOS boot disk, and format D: This is probably the most reliable way to get it done.

If you need a hand doing it, I'm available for questions.



posted on Feb, 5 2007 @ 08:48 AM
link   
Last time I checked Xbox drives are locked to the console with a password. With the help of a modchip you can unlock it. Maybe it will work with softmod to.



posted on Feb, 5 2007 @ 08:51 AM
link   
Does that mean you can't format it? Even in DOS?

God I hate Microsoft.



posted on Feb, 5 2007 @ 09:19 AM
link   
I have only succeeded formatting my drive when the drive was unlocked from the Xbox, I never tried when it was locked.

Still I don't see the point in using such small old drives inside a PC. Hard drives are really cheap today. Here in Sweden you can get a 250 GB IDE drive for about 100$. The dark side is that IDE drives are disappearing from the market just like floppy drives.



posted on Feb, 5 2007 @ 09:37 AM
link   
True, and if you have an old computer that you don't use anymore you can just yank the drive from there



posted on Feb, 5 2007 @ 12:15 PM
link   
Xbox hard drives are locked, which means you won't be able to use them on your computer.. Unless..

www.9thtee.com...

Hopefully you know how to boot into DOS prompt or know how to make a DOS boot disk. DO NOT RUN THIS ON AN UNLOCKED DISK.

Use the following command line where # is the designation of your drive:

QUNLOCK #

  1. 0 - Primary Master
  2. 1 - Primary Slave
  3. 2 - Secondary Master
  4. 3 - Secondary Slave

Remember not to do something if you're not sure and are scared to lose all the data, while also not knowing how to restore it. Also remember do not run this on an unlocked drive, as it may cause permenant damage.

To be completely safe, I would only have my Xbox hard drive in my computer while trying to run this, so I wouldn't accidently typo in the wrong number..



posted on Feb, 5 2007 @ 03:03 PM
link   
When I type QUNLOCK #, what does the '#' stand for? Because if it stands for the drive designation, i.e. 'C Drive' the this new drive has not been designated a number! That's my probelem. The only way I can get my computer to admit the new drive exists is that it is listed in the Device Manager tab, and nowhere else. It never gave me the option of formatting it or giving it a drive number.

If the '#' stands for something else, that would make it easier.




top topics



 
0
<<   2 >>

log in

join