It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Anyone Running Vista?

page: 3
<< 1  2   >>

log in


posted on Apr, 6 2007 @ 07:28 AM
Well ... maybe not Exactly PIP TV ... more like PIP - ATS

I've got dish network and simply run the cable straight from the receiver to my TV tuner card, set it to the proper channel, then use the dish remote to navigate All channels (120?) ... should work the same with your cable box. Just run the cable from the box to your card, set it to the proper channel (3-4), then use your cable remote ... you should have access to All channels. (?)

Sorry for the off-topic post ... just answering a question.

Now back to ...
» Computer Help » Anyone Running Vista? » Post Reply


posted on Apr, 6 2007 @ 08:22 AM
Thanks 12M,

I have that as well....

(Sorry as well for off topic)

Done now...



posted on Apr, 8 2007 @ 10:16 AM

Originally posted by ArMaP

It's OK. I'm constantly at >60% RAM used.

I suggest you disable any unnecessary services. This will free up a lot of ram. There are many services which you probably do not need running.

I also have 1 gigabyte of ram running Vista and my ram usage is only around 30% when surfing the web and not running games.

posted on Apr, 8 2007 @ 12:00 PM
Just to clear things up, I didn't said that, it was Badge01 who said it.

I only have 512MB

new topics

<< 1  2   >>

log in