Help ATS with a contribution via PayPal:
learn more

We Now Have YouTube and Google Video BBcode and ATS!

page: 4
9
<< 1  2  3    5 >>

log in

join

posted on Jun, 10 2007 @ 05:32 PM
link   




ok that was easy





[edit on 10-6-2007 by earth2]




posted on Sep, 4 2007 @ 12:01 AM
link   
Just trying this out.




Ok. Question. Does the video not work in the preview post stage? All I see are black boxes and when you click the youtube link it says malformed video id. However when I actually post it, everythings fine.

[edit on 9/4/2007 by keymaster]



posted on Sep, 4 2007 @ 03:03 AM
link   
Could you please make a UK ( uk.youtube.com...) imbed, because videos on there do not work with the normal youtube embed code.

Thanks.



posted on Sep, 4 2007 @ 03:31 AM
link   
You're not supposed to use the embed code. Take the url (from the "URL:" box). Remove everything in front of (and including) the "v=". You'll now have the video-id. Put the video-id within yvid-tags. Like this:


[yvid]the video-id number[/yvid]



edit: D'oh...

[edit on 2007/9/4 by Hellmutt]



posted on Sep, 4 2007 @ 01:23 PM
link   

Google Video Link


Alright it works!


BTW I noticed this "docid=1263677258215075609&q="
It works when I just copyed the number without the "&q",incase anyone is confused.


[edit on 4-9-2007 by tormentor]



posted on Sep, 4 2007 @ 09:53 PM
link   

Originally posted by Hellmutt
You're not supposed to use the embed code. Take the url (from the "URL:" box). Remove everything in front of (and including) the "v=". You'll now have the video-id. Put the video-id within yvid-tags. Like this:


[yvid]the video-id number[/yvid]



edit: D'oh...

[edit on 2007/9/4 by Hellmutt]


Oh it works. Sorry. I tried making a thread a while ago with a UK youtube imbed and it didn't work.

Sorry.

[edit on 4/9/2007 by C0bzz]



posted on Sep, 4 2007 @ 10:46 PM
link   


test



posted on Sep, 4 2007 @ 10:49 PM
link   


tes test



[edit on 4-9-2007 by WASTYT]



posted on Sep, 4 2007 @ 10:55 PM
link   
test test

sorry.




posted on Sep, 13 2007 @ 12:49 PM
link   



posted on Sep, 27 2007 @ 12:02 PM
link   

Testing



posted on Nov, 6 2007 @ 06:39 PM
link   


[edit on 6-11-2007 by gtrnuts]



posted on Nov, 6 2007 @ 06:49 PM
link   
[yvid]eY0T07hxJYM[/yvid]

=

 





posted on Nov, 20 2007 @ 08:12 AM
link   
Test



posted on Jan, 9 2008 @ 11:06 PM
link   
Test...thanks ATS.




posted on Jan, 22 2008 @ 05:47 AM
link   
Well, happy 1 year anniversary since video uploads on ATS!!



posted on Jan, 22 2008 @ 05:55 AM
link   
Here's a list of threads containing music videos


www.abovetopsecret.com...


The list is not complete, but it's a start...



posted on Dec, 2 2008 @ 05:03 AM
link   



posted on May, 24 2010 @ 06:04 PM
link   
[yvid] width="640" height="385"> "http://www.youtube.com/v/l8OKFle2gGk&hl=en_US&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="640" height="385">[/yvid]

TESTING



posted on May, 24 2010 @ 07:13 PM
link   
reply to post by speculativeoptimist
 


Don't use Youtube's embed code. It won't work on ATS. Instead use only the video-id. Like this:

[yvid]l8OKFle2gGk[/yvid]

(I know that the above is not embedded in this post. It's only to show what you should post in order to get the result that you want)





new topics

top topics



 
9
<< 1  2  3    5 >>

log in

join