Help ATS with a contribution via PayPal:
learn more

I can't view youtube vids!

page: 2
0
<< 1   >>

log in

join

posted on Jan, 21 2007 @ 02:47 PM
link   
You might give this a try as a start. Dunno.

Seagate Hardrive Diagnostic Tool

From Seagate External Drive Troubleshooter

[edit on 1/21/07 by makeitso]




posted on Jan, 21 2007 @ 03:00 PM
link   

Originally posted by Cocker
I performed a defrag which resulted in me losing around 150 files.


Now that's odd, losing files after peforming a defrag. (?)



When trying to access some folders, it asks me if I want to format the drive, which I obviously have said no to each time.


Have you tried performing a checkdisk [error check]? Be sure to select both the "Automatically fix file system errors" AND "Scan for and attempt recovery of bad sectors", if you do.


How well would HD recovery software work?

If the drive is physically functional, it would probably work better if removed from the external case and connected via an IDE ribbon cable. I use RecoverMyFiles and have had excellent results, the paid version is certainly worth the $$.


Thanks for your time makeitso, your assistance is mightly appreciated.
:clap: makeitso



posted on Jan, 22 2007 @ 10:05 AM
link   
Well now I've managed to transfer 95% of my music and images, I am performing a check disk.

Once it has identified the bad sectors, can I assume that windows will not attempt to use those sectors again?


OK, it performed the check disk, if it had found bad sectors would it have told me, only I got nothing reported, it just said it had finished the scan?

[edit on 22-1-2007 by Cocker]



posted on Jan, 22 2007 @ 03:15 PM
link   
It should report something, either errors or no errors, but it may do it in code, or at least put it in the event viewer log.

The codes reported after the scan are:

The following table lists the exit codes that Chkdsk reports after it has finished:
Exit code Description
0 No errors were found.
1 Errors were found and fixed.
2 Disk cleanup, such as garbage collection, was performed, or cleanup was not performed because /f was not specified.
3 Could not check the disk, errors could not be fixed, or errors were not fixed because /f was not specified.


If check disk does find a problem, and you have selected the fix and or recover options, it will try to recover and move the files to uncorrupted sectors on the harddrive so that you can use them again. It will also tag/block the bad sectors so that nothing else can be written to it.

At anyrate, checkdisk is just one diagnostic tool on the road to troubleshoot the problem. If checkdisk did not report any errors, then the problem could be software, or physical hardware problems.

If worse comes to worse, you could read the below article.
www.techspot.com...



posted on Jan, 23 2007 @ 05:41 AM
link   
I have now run check disk and have it appears to have been relatively successful, as files that had disappeared have now reappeared.

I would have used check disk originally had I known it was no longer called scan disk, which is what I was looking for.

Check disk, never actually showed any results after the process, but upon examining the drive it I saw that it had actually done soemthing.

I've managed to restore around 99% of my music and pictures. Which is far better than before.

It seems that the problem could be something to do with the drive size and XP's capability to deal with these large external drives, or Maxtor specifically going by the link you provided.

One thing is for sure, Maxtor have lost my custom.

The problem seems to affect the hidden "album art" files, predominantely.

I still have directories that can't be wiped due to there still being album art in them that cannot be deleted.

Thanks once again for the successful advice and any additional assistance is appreciated.

[edit on 23-1-2007 by Cocker]



posted on Jan, 30 2007 @ 08:27 AM
link   
Rather than starting a new thread I thought I would put this here,

If you go on this site, press play game, does it work???

www.newgrounds.com...

I can't get the window to open to play the game, someting is wrong with _javascript, I have played it before and many other which use that kind of window to play in. I have active scripting enabled in my internet options.

Can anybody help?



posted on Jan, 30 2007 @ 08:56 AM
link   

Originally posted by chris01621 someting is wrong with _javascript,


Hey Chris, what browser are you using?

seems java script is disabled somehow. It would depend on what browser you have, to tell you how to enable it again.

If you are using Firefox, goto Tools>>Options>>Content, and make sure the box marked "Enable Java Script" is checked.

For Internet Explorer, I don't remember it has been ages since I used that browser, but I'm sure someone else here will know.



[edit on 1/30/2007 by Mechanic 32]



posted on Jan, 30 2007 @ 08:59 AM
link   
Internet explorer 6, it say's it's enabled in internet options in the toolbar.

It only happened yesterday or he day before...



posted on Jan, 30 2007 @ 09:13 AM
link   
I just checked the link itself and seems to be working in both Firefox and IE.

So the problem is definitely on your end.

Might be a good idea to make a new thread, since it is possible that this one may be overlooked as the original posters problem had been solved.



2 cents



posted on Jan, 30 2007 @ 09:54 AM
link   
Thanks for your help, I have just looked at a site were someone else had this problem and it said make sure pop ups aren't blocked, I checked mine and it was "pop ups okay" for this game site, so I blocked them and now it works.
I don't understand that, surely pop ups blocked means it shouldn't work, but thats made it work.

(Edit: ignore this, it's not working again, I'll start a thread)

Even though it now works do you have any idea on that?

Thanks for you time...

(Thats a cool game if you like that sort of thing)



[edit on 30-1-2007 by chris01621]





new topics

top topics



 
0
<< 1   >>

log in

join