It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why can't I post on PTS & BTS?

page: 1
0

log in

join
share:

posted on Jan, 11 2007 @ 01:22 PM
link   
I'm new and I can post and respond on ATS threads, but not PTS or BTS.
What's going on?




posted on Jan, 11 2007 @ 01:24 PM
link   
Is there more detail you could give?

What happens when you try to post on BTS and PTS?



posted on Jan, 11 2007 @ 01:24 PM
link   
Initially, you may need to log in to both BTS & PTS. Use your same log in and password for both sites. After you log in, you should beable to browse all three sites with very little trouble.



posted on Jan, 11 2007 @ 02:11 PM
link   

Originally posted by chissler
Initially, you may need to log in to both BTS & PTS. Use your same log in and password for both sites. After you log in, you should beable to browse all three sites with very little trouble.


It's weird. I'm logged into ATS. When I go to PTS or BTS, the LOG-IN button appears (meaning I haven't logged in there). So I hit the button and entered my name and password, and wallah, I'm still not logged in to these 2 other sites (even though it took my name and password fine). I can't post a thread, and the response button isn't there, so I can't post in the threads. At one point I logged in somewhere, where it said by doing so I had posting priviledges on all three (ATS, PTS, BTS), but again it didn't let me in to PTS or BTS. Is this a problem for people using Macs, cause I'm on a Mac?



posted on Jan, 11 2007 @ 02:19 PM
link   
It might be a cookie issue. Try clearing your cookies by using the logout and kill cookies button, then reattempt to log in on all three boards.

There was another member not to long ago that had a similar issue, and this resolved it.



posted on Jan, 11 2007 @ 02:43 PM
link   

Originally posted by Mechanic 32Try clearing your cookies by using the logout and kill cookies button, then reattempt to log in on all three boards


Uh, how do you do that on a Mac?

And is this site compatible with Mac OSX's Safari browser?

[edit on 11-1-2007 by rocknroll]



posted on Jan, 11 2007 @ 02:45 PM
link   
It's the button on the top left corner of ATS. Click it.



posted on Jan, 11 2007 @ 02:48 PM
link   

Originally posted by enjoies05
It's the button on the top left corner of ATS. Click it.


"ATS home"?



posted on Jan, 11 2007 @ 02:49 PM
link   

Originally posted by enjoies05
It's the button on the top left corner of ATS. Click it.


No. Your other left.




posted on Jan, 11 2007 @ 02:49 PM
link   

Originally posted by rocknroll

And is this site compatible with Mac OSX's Safari browser?



The person who designed this website operates from a Mac. You should have no issues because you are visiting ATS with Safari.



posted on Jan, 11 2007 @ 02:50 PM
link   
enjoies is a little dyslexic today.


It's on the upper right corner... Looks like this





posted on Jan, 11 2007 @ 02:57 PM
link   

Originally posted by rocknroll

"ATS home"?




Originally posted by yeahright

No. Your other left.




Originally posted by Mechanic 32
enjoies is a little dyslexic today.




Oh god


Yeah...sorry about that



Thats the button I was...trying...to tell you about. On the right

[edit on 11/1/2007 by enjoies05]



posted on Jan, 11 2007 @ 03:27 PM
link   
Ohhhhhhh, the "other" left.
My bad.


I'm gonna try it now. We'll see if it works.



posted on Jan, 11 2007 @ 03:38 PM
link   
I hit "log out/kill cookie" and it logged me out. I forgot my password and got a new one. Had to log into all 3 forums. It works now. Thanks guys!



posted on Jan, 11 2007 @ 10:21 PM
link   
Helping Hands

I'm looking at this thread and have to laugh. I was about to post "try putting peanut butter on it, that should get it out".

But my sense of humor might have been misinterpreted.


I'm glad it got worked out.



new topics

top topics



 
0

log in

join