It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Looking for help with Nero (Burning DVD's)

page: 1
0

log in

join
share:

posted on Jan, 9 2007 @ 07:01 PM
link   
I've had a dvd burner and have been burning dvd's with Nero for some time now. They usually take around 8 to 10 minutes.

But the last 3 dvd's I've tried to burn have taken 45 freaking minutes. 45 minutes for a regular sized dvd at the regular speed.

It always was like 10 mintues, now 45?

Anybody know what could be making it take so long?

Thanks




posted on Jan, 10 2007 @ 02:43 AM
link   
First, I would'nt necessarily blame the software.

It could be the the laser on your DVD burner is either getting worn from usage, or the lens just has dust buildup on it.

There are Optical drive cleaners available.

The one I used to use from Memorex is actually a disc you pur into your cd/dvd drive. There are very fine brushes on the disc, that gently cleans the lens.

Hope this little bit of info helps.


edit = clarity




[edit on 1/10/2007 by Mechanic 32]



posted on Jan, 10 2007 @ 05:25 AM
link   
Hmm, I don't think cleaning is the problem, I'm pretty sure if it failed at any point, the whole process would fail and you'd have to throw away the disk (if it was dvd-r) or start over (if it was dvd-rw).

If it's a video DVD, are you burning content saved in another format? If so, the software has to process it to convert it to a DVD compatible format which takes a lot of time.

That's about my only idea...



posted on Jan, 10 2007 @ 06:43 AM
link   
It could very well be that your IDE channel has reverted to PIO mode, should be (U)DMA. IDE ATA/ATAPI Controllers --> Secondary IDE Channel (or possibly primary) and double click it. Check the advanced settings tab. If the device is in PIO mode uninstall it.

Reboot the machine and let Windows reinstall the IDE channel and the DVD drive, then check it again via Device manager.

If you are in some form of DMA mode, preferably Ultra DMA Mode 2, then you should be good to go.

If that doesn't take care of it, you may need to go into the BIOS and turn (U)DMA on.

Let us know how you make out.



[edit on 1/10/2007 by 12m8keall2c]



new topics

top topics
 
0

log in

join