It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

NOW you can help Dark Matter evolve - Problems?

page: 4
0
<< 1  2  3    5  6  7 >>

log in

join
share:

posted on Dec, 19 2006 @ 10:49 AM
link   
Sorry to pester -

Even though avatar uploads are working fine, I can't seem to get them to "stick" when pasted into the appropriate space on account settings.

I know you guys are overwhelmed, and sorry to bring up another bug.




posted on Dec, 19 2006 @ 10:57 AM
link   

Originally posted by GENERAL EYES
Even though avatar uploads are working fine, I can't seem to get them to "stick" when pasted into the appropriate space on account settings.

I know you guys are overwhelmed, and sorry to bring up another bug.


Probably because the image is larger than 160x320 pixels and 75k.



posted on Dec, 19 2006 @ 10:59 AM
link   
PROBELM SOLVED - (my bad).

Thanks for pulling my oversights to my attention.


[edit on 19-12-2006 by GENERAL EYES]



posted on Dec, 19 2006 @ 11:12 AM
link   

Originally posted by justyc
if i click on 'find posts' for a member, i can't read the text and have to do ctrl+A to view anything


Yes, that dark red text on the black is almost impossible to see on the light setting.


Originally posted by GENERAL EYES
Even though avatar uploads are working fine, I can't seem to get them to "stick" when pasted into the appropriate space on account settings.


Yes, as KingLizard said, this is just an image size issue.



posted on Dec, 19 2006 @ 12:28 PM
link   

if i click on 'find posts' for a member, i can't read the text and have to do ctrl+A to view anything


The "find posts" is now "Dark-i-fied" and part of the new theme, including forum fodler icons. Also, we've added a long-needed feature on this page... the ability to jump to the specific single post in the search returns.



posted on Dec, 19 2006 @ 12:33 PM
link   

Originally posted by SkepticOverlord
The "find posts" is now "Dark-i-fied"


thanks SO - thats much better now



posted on Dec, 20 2006 @ 12:20 PM
link   
I just noticed this, [I'm a little slow]. Is there no longer a complaint/suggestion function? I just read something to send me reaching...



posted on Dec, 20 2006 @ 12:31 PM
link   

Originally posted by Implosion
I just noticed this, [I'm a little slow]. Is there no longer a complaint/suggestion function? I just read something to send me reaching...


It's in the member center now.



posted on Dec, 20 2006 @ 12:31 PM
link   
Implosion, your avatar is not visible on 'light setting'

neither is the list at the bottom of who the moderators for this forum are

the 'Rules and info about thread tagging.' and

'(color options at top-left)'



... i only saw them when doing ctrl+A again on this page



posted on Dec, 20 2006 @ 12:35 PM
link   

Originally posted by djohnsto77

It's in the member center now.


Thanks a lot.




posted on Dec, 20 2006 @ 01:11 PM
link   

Originally posted by justyc
Implosion, your avatar is not visible on 'light setting' neither is the list at the bottom of who the moderators for this forum are the 'Rules and info about thread tagging.' and '(color options at top-left)'


You're correct. On the light setting, the (Color options at top-left) and the forum moderators are not visible.

The thread tagging stuff looked just fine to me.

[edit on 20-12-2006 by ZeddicusZulZorander]



posted on Dec, 20 2006 @ 05:21 PM
link   


the emoticons are not along the thread subject rows(or is it columns?).They're always on the left of the thread titles.There were 9 kinds of emoticons-
& 2 more.

[edit on 20-12-2006 by tormentor]



posted on Dec, 21 2006 @ 12:58 AM
link   
I think it's great that there are now links to single posts when you click Find Posts for a member. But, I think it would be even more useful to have some context, so (if possible) for the links could be this style instead of this style.



posted on Dec, 21 2006 @ 01:54 AM
link   

Originally posted by neformore
On a personal level, I cannot set my time zone in my profile and there is no way in hell I can get an avatar to load.

Whether that is an account issue or a board changeover one I'm not sure, but its annoying the hell out of me right now, and I'm wondering if anyone else has the same problem.


Well as you can see from my babelicious avatar I sorted that one out. 1 lousy pixel lost in translation


Time zone wise though I'm still having problems. Everytime I try and change it to GMT it puts me in either Moscow, Rangoon or Alaska. I didn't know I was so well travelled because it all still looks like West Yorkshire to me!



posted on Dec, 21 2006 @ 02:03 AM
link   
I'm not very impressed with the darker pages due to some limitations with my vision, and adjusting my screen brightness for ATS requires me to re-adjust it for other sites that are lighter.
Though I have found a happy medium that I think I can work with.

One change I would like to see is in the bottom of the ATS main page.
I check the "Who's On" sometimes to see the Mods and Members that are around.



Since the change to "Dark Matter" I find it hard to discern the Members from the Mods. Even with the Mods, Admin, etc. being in a slight bold print it's difficult for me to see the difference.
I was wondering if staff user names could be in a different colour text so that they stand out a little more ?
The "light" - "dark" button is no help in this situation.


This change would sure help my aging eyes.



posted on Dec, 21 2006 @ 02:24 PM
link   

Originally posted by ZeddicusZulZorander
The thread tagging stuff looked just fine to me.


its what's under the 'add tag' button that i cant read. what is above it is fine



posted on Dec, 21 2006 @ 02:29 PM
link   

Originally posted by justyc
its what's under the 'add tag' button that i cant read. what is above it is fine


This was a problem before, but I believe Skeptic has resolved the issue. If your not seeing any text, it is probably because nobody tagged the thread.

Here is how I see it now.




posted on Dec, 21 2006 @ 02:35 PM
link   

Originally posted by chissler
This was a problem before, but I believe Skeptic has resolved the issue. If your not seeing any text, it is probably because nobody tagged the thread.

Here is how I see it now.


no - i see that. what i mean is directly under the button it says 'Rules and info about thread tagging.' but i only see it by highlighting the page



posted on Dec, 21 2006 @ 02:36 PM
link   
It doesn't look like this?




posted on Dec, 22 2006 @ 02:26 AM
link   

Originally posted by chissler
It doesn't look like this?





no - i see eveything the same except what is typed under the button. i can only read that when i highlight it.



new topics

top topics



 
0
<< 1  2  3    5  6  7 >>

log in

join