It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

NOW you can help Dark Matter evolve - Problems?

page: 2
0
<< 1    3  4  5 >>

log in

join
share:

posted on Dec, 15 2006 @ 01:17 PM
link   
Posting a screen shot.


This is problably a good idea to go over for this thread.

All you do is hit the "Print Screen" key on the keyboard. Its usually along the top next to the F1, F2, etc, keys.

That functions like 'copying' or 'cutting' your whole screen.

Then you open an image editor, like photoshop, or MS Paint. You then 'paste' the 'copy/cut', Ctrl-V.

Then you can save that image as a file. THen upload it to something like imageshack.us and then post the link here and people can see. It takes only a few seconds. The longst part is waiting for the image editor to load up, or hte image to upload to imageshack, which doesn't take very long.


Here's the imageshack page that you get the url from:
img291.imageshack.us...

I threw in a bit of direction to the image.

And of course, you can crop the image to just the most relevant parts. SO here i cropped, resized, saved, uploaded, and now can display as a viewable image in this post




It might sound daunting, but its just one of those things that once you've done it once or twice, its a peice of cake. Then you can do fun things like this:


[edit on 15-12-2006 by Nygdan]




posted on Dec, 15 2006 @ 01:19 PM
link   

Originally posted by Benevolent Heretic
I see the tags now where I couldn't before!

Slipped character in the code... done.



"I also have a lot of empty space to the right of the page, but thats because I have a new 'widescreen' screen."
This isn't a but, but a feature of the new restricted width design. Trust me (and we've already seen a couple members comment on this), content is easier to read in a narrow column.



"Come to think of it though, in the post composition window, there are errant grays, like on the 'check boxes' belwo the composition window, and a bar where it says 'edit post'"
I'm not sure if I can fix what's seen in the screenshot... I'll try apply some style elements, but this will be a low-priority fix.



posted on Dec, 15 2006 @ 01:25 PM
link   
Cool.
Too bad there's no way to have it take up the space though, like say push the ads away from the main colum or something like that.

as long as its changed to auto-center.


Or that, that'd be pretty good too.

Or if the text sizes increased in proportion to fill the screen.

I like big text. That almost sounds obscene if you say it too fast.

The composition 'bug' is definitly not a big deal, good to keep it low priority.



[edit on 15-12-2006 by Nygdan]



posted on Dec, 15 2006 @ 05:11 PM
link   
When reading a u2u the quote box itself doesn't show up, I think it might be because the colour for the quote box and the background of the u2u are the same.

Setting is on dark.




posted on Dec, 15 2006 @ 05:28 PM
link   
Yesterday, I had started a thread, regarding members background color. On some pages, I notice their background color (the one they buy at the ats store) is not always the way it should be.

The thread I started, with more examples:

www.abovetopsecret.com...


A brief glimpse of what I am talking about



The first screen capture, is from this thread:

www.belowtopsecret.com...

The second screen capture, is how it should be.



posted on Dec, 15 2006 @ 05:45 PM
link   
When we click on our the user name and get the page of 250 Recent Threads authored by members, sometimes the text is very difficult to read.

Here is a screen shot of the same page, on both settings.




I believe the problematic scheme is the Dark setting. The text in the title is rather light, so when it is matched with a light background, the eyes need to do some squinting to read it.

www.abovetopsecret.com...



posted on Dec, 15 2006 @ 05:51 PM
link   
I believe if you go to PTS threads it does not show the BOARD HOME PAGE TOP etc etc at the bottom of each page like it does on ATS.



Pie



posted on Dec, 15 2006 @ 06:14 PM
link   

Originally posted by Mechanic 32 On some pages, I notice their background color (the one they buy at the ats store) is not always the way it should be.


To add, many more examples from
Game: Rate the Avatar above You from 1 to 10 (New)

Does not seem to affect Background Images, only Background color.



posted on Dec, 15 2006 @ 06:31 PM
link   
New members have default profiles with very light text on a very light background.

[edit on 12/15/2006 by kinglizard]



posted on Dec, 15 2006 @ 06:44 PM
link   

Originally posted by kinglizard
New members have default profiles with very light text on a very light background.


Perhaps you had misunderstood. I am not a new member, my background color is black "000000", but as you can see from the screen capture in my above post, on some threads, the chosen background color does not show.



posted on Dec, 15 2006 @ 06:46 PM
link   

Originally posted by Mechanic 32
Perhaps you had misunderstood.


No, I wasn't responding to you....just pointing out another problem that needs to be fixed.



posted on Dec, 15 2006 @ 06:48 PM
link   

Originally posted by kinglizard
No, I wasn't responding to you....


Oops. Sorry about that. But do you see the same thing I see? Or is it just on my end?



posted on Dec, 15 2006 @ 06:53 PM
link   
Yes, seems background color isn't showing on BTS. Don't worry SO will get to it eventually.



posted on Dec, 15 2006 @ 06:57 PM
link   

Originally posted by kinglizard
Yes, seems background color isn't showing on BTS. Don't worry SO will get to it eventually.


Whew!, thanks. I thought I was losing some more of my marbles for a bit there.




posted on Dec, 15 2006 @ 09:32 PM
link   
One of the things I liked about the old MyATS was that the forums were color coded and I could lump the domains together and locate the forums of those domains easily by scrolling down the page.

I'd like to see that again.



posted on Dec, 16 2006 @ 02:11 AM
link   
In some of the posts I see weird characters where it appears that special characters should be. For example I see a bunch of of "•" strings in chissler's signature a few posts above.

I didn't have this problem with the pre-dark matter ATS.

I'm using MacOS X 10.4.8 with Safari. I can't test it with other browsers now because for some reason I can't log in (I posted that separately because I don't know if it has anything to do with Dark Matter).



posted on Dec, 16 2006 @ 08:08 AM
link   
Dunno if this has been mentioned yet, but in DARK mode, if you have a thingy that is both headlined and bolded, you end up with black against dark gray, which, which ends up defeating the purpose of a headline.

eg.

PEANUT BUTTER JELLY TIME!!



See? Hard to read.

BTW, on my home system, Dark looks much better than it does at work, where I have to use Light just to read.



posted on Dec, 16 2006 @ 09:37 AM
link   
In light mode the list of mods at the bottom of the page is still invisible, as the list of posts coming up, when you click 'find posts', is. They're there, I can see them when highlighted, the font color is just the same as bg color.



posted on Dec, 16 2006 @ 09:53 AM
link   
In this link

Survival and Automotive icons don't show up.

Also thread topic texts are hard to read in some BTS, and PTS forums. Suggesting the change of background to black, and fonts to light colors just like this.

I can't access chat from the BTS, or PTS site.

Also while in My ATS in BTS the online member names on the bottom have a gray background with gray text which is very hard to see.

Thanks.



posted on Dec, 16 2006 @ 10:14 AM
link   
I'm having a problem recently that's proving a bit embarassing on this site. I read the one page of available text (nothing to show that there's more pages available), post my reply then get forwarded to my reply only to find out it's on page 111 and the topic has evolved.
Sometimes the page numbers just disappear. I don't mean that they're difficult to see and I just miss them, they're just not there to click onto the next page. I stay in "light" mode and the page number problem is only interemittent. Suggestions, hints?



new topics

top topics



 
0
<< 1    3  4  5 >>

log in

join