It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

NOW you can help Dark Matter evolve - Problems?

page: 1
0
<<   2  3  4 >>

log in

join
share:

posted on Dec, 15 2006 @ 11:04 AM
link   
You sat though the first bit of heavy construction for the new design of Dark Matter. You've been bold and vocal about issues and problems, but they've been posted all over the place.

Now is the time.

Just like Santa, were making a list and checking it twice.

Post in this thread any "bugs" or problems you've encountered. I'll be reviewing this to see what is legitimate and what is not, so we can start resolving them.

This is NOT a thread for moaning or drama. It's not about suggesting a new colors for the fonts (unless it's unreadable). It's about real problems.

Example (real bug I noticed):


On the Light setting only, there is no survival forum icon on the recent posts page.


Example 2 (real bug I noticed):


On the Light setting only, when posting a reply or starting a new thread (post.php page), the link breadcrumb to the forum on the upper left side of the page are a dark red font on black and hard to see.


Give us as much information as you can to track things down. Where you were (links help), what you did, and what happened.

Help us out and post legitimate issues for us to deal with. Once we can get those out of the way, further evolution to our higher evolved state can continue.


Thank you.




posted on Dec, 15 2006 @ 11:32 AM
link   
i have noticed that on 'recent posts' the icon for the survival forum doesn't appear

also, when replying to this post, where it says 'Board Business & Questions NOW you can help Dark Matter evolve - Problems?' i can barely read it as the text is so dark.. i can see where it says 'post reply' next to it though



posted on Dec, 15 2006 @ 11:46 AM
link   
I've noticed that there are no tags on pages, in light or dark flavours.

Don't know if its not implemented yet or if its a bug.

[edit on 18-12-2006 by ZeddicusZulZorander]



posted on Dec, 15 2006 @ 11:46 AM
link   
LOL, Justy, I think those were the exact two things Zed listed in his examples.



Well, let's see, aside from the two that Zed named...

On the Light Setting, under MyATS, the thread links to new posts under the ATSN and BBQ forums still have an unreadable "alink" color. "alink" being the active link color that the text becomes upon mouseover.

Mod Edit: All the links on the MyATS (light setting) mouseover as black on the dark grey backgrounds.

[edit on 18-12-2006 by ZeddicusZulZorander]



posted on Dec, 15 2006 @ 11:51 AM
link   
At the top and bottom left of each thread page are two stars - "favorites" and "subscribe".

If I click on the myATSfavorites icon in the menu bar at the top, it brings me to my subscribed threads. I'm not finding a way to get to the list of my "favorites" threads without making a new favorite.

[EDIT TO ADD] It's impossible to read the "find posts" (button found at bottom of each member's post) screen in "LIGHT" mode. It's all blacked out. You have to switch that screen to "DARK" mode to be able to read it.

[edit on 12/15/2006 by yeahright]



posted on Dec, 15 2006 @ 12:04 PM
link   

Originally posted by thelibra
LOL, Justy, I think those were the exact two things Zed listed in his examples.



sorry but i just couldnt help myself there


i had wanted to make constructive comment (without getting the usual 'dont be negative' backlash) so as i suffer from both examples i thought i would mention them (again) becuase as zeddicuszulzorander said..."just like santa, were making a list and checking it twice. "



posted on Dec, 15 2006 @ 12:46 PM
link   
At the bottom of each page, the "go to the top of page" arrows are missing.
Mod Edit: There is a "page top" link at the bottom of every page.

In the Search function, all forums are not included in the search. (9/11. Katrina, Survival, etc)

[edit on 18-12-2006 by ZeddicusZulZorander]



posted on Dec, 15 2006 @ 12:46 PM
link   
Survival forum icon should now appear in the light version.



Breadcrumb navigation should be the a better color on the new post and post-reply pages.



I see tags at the bottom of each thread... doesn't everyone?



posted on Dec, 15 2006 @ 12:55 PM
link   

Originally posted by SkepticOverlord

I see tags at the bottom of each thread... doesn't everyone?


Nope. Haven't seen any tags since the conversion in either Opera or Firefox.



posted on Dec, 15 2006 @ 12:56 PM
link   
"At the bottom of each page, the "go to the top of page" arrows are missing." this has been replaced by the page top link, right next to the "board home" link in the new footer.



"In the Search function, all forums are not included in the search."
This has been a long-standing issue with the Boolean code... it is in the list of programming changes.




posted on Dec, 15 2006 @ 12:59 PM
link   

Originally posted by yeahright
Nope. Haven't seen any tags since the conversion in either Opera or Firefox.


You don't see this?


Anyone else having this issue?



posted on Dec, 15 2006 @ 01:01 PM
link   
Ohh no, I can see where to put a tag, I can enter a tag, I jut can't see the tags themselves.



posted on Dec, 15 2006 @ 01:03 PM
link   

Originally posted by yeahright
Ohh no, I can see where to put a tag, I can enter a tag, I jut can't see the tags themselves.


Yup, I just tagged this thread and can't see it.



posted on Dec, 15 2006 @ 01:03 PM
link   

Originally posted by yeahright
I jut can't see the tags themselves.

Can you post a screenshot?




posted on Dec, 15 2006 @ 01:04 PM
link   
This is what I see right now for this thread, and I know it should have tags because i tagged it 'dark matter'.
img174.imageshack.us...

Thats with 'light' showing as my flavour, which I think means i am in 'dark'. When i switch, it looks the same.

I also have a lot of empty space to the right of the page, but thats because I have a new 'widescreen' screen. Come to think of it though, in the post composition window, there are errant grays, like on the 'check boxes' belwo the composition window, and a bar where it says 'edit post'

img174.imageshack.us...

[edit on 15-12-2006 by Nygdan]



posted on Dec, 15 2006 @ 01:09 PM
link   

Originally posted by SkepticOverlord

Can you post a screenshot?



I could probably take a half hour and figure out how to do that. But it looks jut like Nygdan's sample, or the one you posted. All black even on threads i know are tagged on either "LIGHT" or "DARK" option.

I've tried hovering my cursor around in that area on threads I know are tagged, and there doesn't seem to be anything clickable in that area.



posted on Dec, 15 2006 @ 01:12 PM
link   
I see the tags now where I couldn't before!



posted on Dec, 15 2006 @ 01:13 PM
link   
One thing I've noticed is that you have to log into each forum manually - instead of being able to just logon to ATS and jump to BTS / PTS with no new logon.

edit/ but I see the tags now.

[edit on 12/15/2006 by mythatsabigprobe]



posted on Dec, 15 2006 @ 01:14 PM
link   

Originally posted by Benevolent Heretic
I see the tags now where I couldn't before!


Yup, that was quick.



posted on Dec, 15 2006 @ 01:15 PM
link   
2 things come to mind for me.

1, I'm OK with the fixed width design, as long as its changed to auto-center.
On my screens (22" 4:3 LCD's) at the resolutions from 1600x1280 and 2048x1536 the site takes up just one half of the screen and with the size of these screens you goto look way to the left to read anything. This is annoying as hell.

2, better contrast in fonts against the background, the path and title texts and the site titles up top would be best a lil bit brighter.

Thats about all imho, for the rest it looks nice and sleek.



new topics

top topics



 
0
<<   2  3  4 >>

log in

join