It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why am I blocked from ATS on my other computer?

page: 2
0
<< 1   >>

log in

join
share:

posted on Nov, 20 2006 @ 01:21 AM
link   
Internet Explorer is probably the problem. It is like a piece of cake with chocolate frosting for hackers. I would download Mozilla or Firefox and get Spybot Search and Destroy. I cannot launch IE without being hounded by porn merchants and warez mongers. I would also get a hold of System Mechanic Pro and use their most excellent firewall instead of the porous one that comes with Windows. You are using a firewall right? Every time I have lost function in a browser, Spybot Search and Destroy has restored it.




posted on Nov, 20 2006 @ 01:26 AM
link   
Try this:

You go to ---> Tools--->Internet Options --->Privacy---->.

Or access Internet Options from the Control Panel .
.
Sites
.
.
.
Then add---> www.abovetopsecret.com...
.
.
Then final [ click Allow.]
.....................................................................

If necessary do this for each domain and see what happens.

Try running this little program before you do so, just for good measure.


[edit on 2006/11/20 by GradyPhilpott]



posted on Nov, 20 2006 @ 01:46 AM
link   
I don't have any problems with Internet Explorer at all so I don't really want to change browsers.

I tried adding abovetopsecret.com to that "Sites" area, but it still doesn't work... :



posted on Nov, 20 2006 @ 01:51 AM
link   
Delete all your cookies. Keep them enabled, but flush the one's you got. See if that helps...


apc

posted on Nov, 20 2006 @ 01:02 PM
link   
if you have a dynamic IP on your cablemodem, try resetting the modem. if you can get into a different pool, you should go through a different webcache. most ISPs use a local machine to cache port 80 traffic to reduce load on their main links. if their cache data has gotten funky with abovetopsecret.com, this should get around that.

if that or nothing else works, time to reload windows. after all, it's always a good time to reload windows.



posted on Nov, 20 2006 @ 01:56 PM
link   
Diplomat, I had a very similar thing happen on my PC previously. Basically there were just certain pages that used certain scripts or code that prevented the page from being read. From the exact same port even I could read the site from my wife's laptop, but not from my own PC.

I eventually said "screw it" and reloaded the whole dang operating system and it cleared up the problem.

I recommend you back up your data, then just plan on spending an afternoon with your Windows install disc, your drivers, and a bottle of Jack.



posted on Mar, 1 2016 @ 07:58 AM
link   
I had the same problem. Try changing your router or dsl modem DNS IP address or updating your DNS server. Seemed to work for me so far



posted on Mar, 1 2016 @ 09:48 AM
link   

originally posted by: Diplomat
When I try to access the board on my main computer it just says the page is not found. Then when I logon to dialup with my other computer I can access the site just fine. My main computer uses a comcast connection. Could they have blocked my access to the site for some reason? I don't understand why this is happening...

If you have a different account on your other computer, it's because you were banned.




top topics



 
0
<< 1   >>

log in

join