It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Website Server Performance

page: 1
0

log in

join
share:

posted on Oct, 24 2006 @ 08:32 AM
link   
We're in the midst of an experiment on our server(s) to see if we can improve performance, especially the issues that people have reported where they become "locked out" for a few minutes to several hours.

Over the next 24 hours, please let me know if you think the main ATS site is performing better.

Thanks.




posted on Oct, 24 2006 @ 08:39 AM
link   
Will let you know.

Nice to know the "Superhero" of the Servers is on the job-as always.


My god, what would we do with out you????


Keep up the great work and, of course,



posted on Oct, 24 2006 @ 08:46 AM
link   
Note To Self:

Pay attention to the common hang up. Does it cease to exist?

I'll keep an eye out.



posted on Oct, 24 2006 @ 08:52 AM
link   
Crystallizing dilithium that allows the servers to regenerate the crystals might work.

However, im not sure if server 2000 has a microsoft "warp" patch(s) out yet, they tend to be light years behind.

Good luck with the experiment.



posted on Oct, 24 2006 @ 09:36 AM
link   
Uhhhhhhhhhh 10-4 Central. 400 will keep an eye out K.



posted on Oct, 24 2006 @ 08:19 PM
link   
Well I've been logged on for about two hours today, here and there. And only once did it go down on me, but it was only for a second. A quick refresh and the site is fine once again.

It is quite the improvement for myself. I normally run into this problem atleast twice every half hour I would say.

I keep thinking it is my own system, rather than ATS. But when ATS is not loading, other sites are working just fine. I've not had the downtime that other members have had though.



posted on Oct, 24 2006 @ 08:39 PM
link   
So far the site has been working good for me. I was having trouble for awhile with hang ups, especially with the banners on the main forum. But then again I was having problems with my computer as well.

Last weekend I built an air conditioning unit for my cpu and everything has been rocking ever since. Not a single hang up.

Keep up the good work



posted on Oct, 25 2006 @ 03:35 PM
link   
It has seemed a little faster today....

Yet it always flies for me anyway...

Semper



posted on Oct, 25 2006 @ 03:37 PM
link   
I haven't had a single problem today. I'm so used to seeing the ads for this site above the "new posts" though, that at first I thought they weren't loading. The overall speed has gone faster though, I don't know what you all did, but it seems faster at least.



posted on Oct, 25 2006 @ 03:38 PM
link   
working great for me


I did notice a slight hang time when I responding to a post around 4:24, but it was brief, miniscule in comparison with the issues I having before.



posted on Oct, 25 2006 @ 03:40 PM
link   
Everything A ok from Dear old Blighty.


Haven,t had a single drop out all d...................

..............

..............

ay.



posted on Oct, 25 2006 @ 03:40 PM
link   
Its quick ... no poblemo down here in the southern most part of the USA. FL keys.....



posted on Oct, 25 2006 @ 03:59 PM
link   
I spoke to soon...
every time I try to get on this pops up:


Parse error: parse error, expecting `','' or `';'' in /home/abovetopsecret/public_html/forum/functions.php on line 62

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:62) in /home/abovetopsecret/public_html/forum/.er.php on line 617

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:62) in /home/abovetopsecret/public_html/forum/.er.php on line 618

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:62) in /home/abovetopsecret/public_html/forum/.er.php on line 619

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:62) in /home/abovetopsecret/public_html/forum/.er.php on line 671

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:62) in /home/abovetopsecret/public_html/forum/.er.php on line 679

Fatal error: Unknown function: end_time() in /home/abovetopsecret/public_html/forum/.er.php on line 1192



very weird....



posted on Oct, 25 2006 @ 04:01 PM
link   
OK... Very funny...
I just got this..


Parse error: parse error in /home/abovetopsecret/public_html/forum/functions.php on line 287

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:287) in /home/abovetopsecret/public_html/forum/.er.php on line 617

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:287) in /home/abovetopsecret/public_html/forum/.er.php on line 618

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:287) in /home/abovetopsecret/public_html/forum/.er.php on line 619

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:287) in /home/abovetopsecret/public_html/forum/.er.php on line 671

Warning: Cannot modify .er information - .ers already sent by (output started at /home/abovetopsecret/public_html/forum/functions.php:287) in /home/abovetopsecret/public_html/forum/.er.php on line 679

Fatal error: Unknown function: end_time() in /home/abovetopsecret/public_html/forum/.er.php on line 1192



posted on Oct, 25 2006 @ 04:02 PM
link   
Fatal error!!??!!
that doesn't look pleasant!!!
I just posted something on BTS at that time.I wonder if I caused it.

looks normal right now though.


end_time????Yikes
Is this all a test or some "fatal error"?

[edit on 25-10-2006 by tormentor]



posted on Oct, 25 2006 @ 04:03 PM
link   
Yup, got the same thing.



new topics

top topics



 
0

log in

join