It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Trouble with Displaying an Internal Image

page: 1
0

log in

join
share:

posted on Oct, 18 2006 @ 12:14 AM
link   
It's been a long time since I tried to do this & it's not working...I can't find any specific info in Zedd's Handbook about this either.

I spent a bunch of ATS posts to up my limit for uploading pics (10 new pics total) & tried using the URL linking command so that viewer-clicking would just open a page to show the pic...That doesn't work.

I wanted to go back to my post & try Edit to use the IMG command instead; I can't even get the Edit button to show up.

I figured on a new post to link to the original post & list the pics & display them right inside the post...That doesn't work.

Everything I've tried to get either a direct link to a page that would show a pic or to display the pic right in the posting itself only gives me a notice that my browser "can't find the server", when the server in question is the ATS server itself.

I know that procedures have changed since the last time I tried to use uploaded pics, because it's been a few years since I tried...But (as mentioned), I can't find any specific info in the Handbook about this; The closest info it has concerns linking & displaying an uploaded avatar.

What the heck do I do?


[edit on 18-10-2006 by MidnightDStroyer]




posted on Oct, 18 2006 @ 12:32 AM
link   
The easiest and quickest and cheapest way to go when it comes to posting pictures is to go to [url=http://s2.photobucket.com/albums/y33/GradyPhilpott/Photobucket[/url], open a free account, upload your pictures there and post the code here.

Photobucket is the most user-friendly site I have ever seen for hosting pictures and they have a bunch of other features, as well.

Frankly, I don't know the answer to your question, because it never comes up, because just to save my self the hassle, I just use Photobucket.

This has not been paid endorsement.



posted on Oct, 18 2006 @ 04:16 AM
link   
I find Imageshack is far easier and you don't need an account. just straight into upload.

Us the link to the direct image and you are away.

ImageShack

Hope that helps.

NeoN HaZe.



posted on Oct, 18 2006 @ 05:05 AM
link   
Can you post the URLs here so we can take a look?



posted on Oct, 18 2006 @ 05:51 AM
link   

Originally posted by wecomeinpeace
Can you post the URLs here so we can take a look?


Image Shack

imageshack.us...

EDIT (NOTE) Sorry wecomeinpeace miss understood



[edit on 18-10-2006 by Neon Haze]



posted on Oct, 18 2006 @ 10:44 AM
link   
Here's the correct Photobucket link:

photobucket.com...



posted on Oct, 18 2006 @ 11:05 AM
link   
I believe wecominpice is talking about the url's that MidnightDStroyer is having difficulty with.

But this may be the reason,
'Members can upload JPG, GIF, TXT, and PDF files for use on ATS/BTS that do not exceed 100 kilobytes.'



posted on Oct, 19 2006 @ 05:20 AM
link   
Nope, that's not the reason; All 10 of the photos I uploaded are under 100k.

The original thread where I posted the links is here, about halfway down the page. I've already triple-checked to make sure that the links are accurate so that's not the problem either; The largest picfile is 97704 bytes, the rest of them are smaller. I can't even get to see the pics when I type the address diriectly into the web browser.

The actual addresses for all 10 pics are:
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...
www.uploads.abovetopsecret.com...

I'd hate to think that I'd spent 5400 ATS points to increase my upload limit for no more than a complete waste of points...



posted on Oct, 19 2006 @ 05:48 AM
link   

Originally posted by MidnightDStroyer
I spent a bunch of ATS posts to up my limit for uploading pics (10 new pics total) & tried using the URL linking command so that viewer-clicking would just open a page to show the pic...That doesn't work.

First of all, make sure you're in the ATS forum when you try to upload an image, not BTS or PTS. But this doesn't seem to be your problem


I wanted to go back to my post & try Edit to use the IMG command instead; I can't even get the Edit button to show up.

There is a specified amount of time that a post is eligible for edits. A matter of a few hours, I think. Sounds like your time expired. Normal behavior.


I figured on a new post to link to the original post & list the pics & display them right inside the post...That doesn't work.

This should work first time, every time:

When you upload the image into your member upload area, the url to reach it is at the top of the dialogue box. This is the url you will use in the next step:

In the edit box for your post, click on the Insert an Image box. It's the fifth from the right. This will bring up an entry box for you to enter the upload url.

Just like this:



Should work fine. Let us know.



posted on Oct, 19 2006 @ 06:17 AM
link   
Thanks, jsobecky. It worked. It seems that I was still using the old "img" textcode, which only displays external images. When I tried it your way, I found that the textcode for internal images is "im". I finally got the pics displayed on page 31 of the original thread.

At first, it still didn't work, but then I found out (by looking at the properties of a pic already displayed) that I kept forgetting to leave out the "www" before the "uploads" in the URL. I have no idea why I didn't notice that before now...


See what happens if you hang around somewhere even after some of the "rules" change?


I suppose this thread could be closed now...Mods please take note that this problem is solved!

[edit on 19-10-2006 by MidnightDStroyer]



new topics

top topics



 
0

log in

join