It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

U2U troubles - not working

page: 1
0

log in

join
share:

posted on Oct, 14 2006 @ 11:24 PM
link   
I keep getting new U2U's that flash. But I go to my inbox, and have already read all my messages. But then I see old ones in bold, that are months old, and so I 'read" them again to clear them, and still bold. So I delete the message, thinking this will clear it up. But then more mesaages I have read, that weren't bold a minute ago, become bold and unread. I cannot get my inbox to be "all read messages". Any ideas on how to fix this?
It is constantly flashing ! One minute I have one new mesage, then I click another page and it changes to 3 or 5.
Thanks




posted on Oct, 14 2006 @ 11:33 PM
link   
Did you use the "Complain" button???

Semper



posted on Oct, 15 2006 @ 12:13 AM
link   

Originally posted by semperfortis
Did you use the "Complain" button???

Semper

No. Am I supposed to? I didn't want to nag about it ! I'll see how it goes next login.
thanks



posted on Oct, 15 2006 @ 12:16 AM
link   
Yes, you should try the complain button first.

It has been my experience that a MOD usually gets back to you very quickly and fixes the problem...

They are really good at that..

Semper



posted on Oct, 15 2006 @ 01:04 AM
link   
I'll send you a u2u and after you open it click the save or delete option after you've read it.

See if you still have the problem.



posted on Oct, 15 2006 @ 01:14 AM
link   

Originally posted by anxietydisorder
I'll send you a u2u and after you open it click the save or delete option after you've read it.

See if you still have the problem.

I got it thanks, It didn't work.
Now I am down to one unread message, but i have read them all !



posted on Oct, 15 2006 @ 01:13 PM
link   
For some unexplainable reason, some members u2u's are never marked as read. I know when the member DarkHelmet u2u's me, his are always displaying as new u2u's.

I would recommending deleting the u2u all together, this normally resolves the issue for me. If you don't want to delete it, as it may serve some importance; just save it. This too should resolve the problem.

Not sure what one it is? Try deleting them all, or saving them all.

This has worked in the past.



new topics

top topics



 
0

log in

join