It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Graphics display error

page: 1
0

log in

join
share:

posted on Oct, 4 2006 @ 12:05 AM
link   
This is a minor issue but I thought I would mention it. I'm using Mozilla Firefox and this issue has popped up before. Anyway the ATS screen line that reads "DIGG this thread" is the line with the graphics problem in Mozilla Firefox.

The "subscribe" text slightly overuns the graphics for the page thread graphics >. I know everyone likes the ATS site to look good so I'm mentioning it.

Note: I just noticed on the right side the Post Reply (almost never use this at the top of the page) is partially covered up by the ad on the right side. FYI, in case moving the text over hides this button more.

I edited this post for clarity.

Note: I had this problem as well as others when the folks at ATS changed the graphics the last time and they fixed it promptly when brought to their attention. I haven't changed any of my computer settings.

[edit on 4-10-2006 by orionthehunter]




posted on Oct, 4 2006 @ 12:58 AM
link   
I don't mean to be rude, but I found it really hard to read your post. I think you should try to make it more clear. Also, this question is probably best suited for the Below Top Secret forum called Computer Help.

www.belowtopsecret.com...

I have used MFF, and IE on ATS and haven't noticed this anomaly. The only questions I would ask in your case are:

1: What resolution is your desktop? - You can find out by right clicking your desktop background image, and click properties, then click the Settings tab. I think the best resolution to view ATS is 1024 by 768.

2: What size is your monitor?

3: Can your video card support a higher resolution? what type of video card do you have, and do you have the drivers installed?



posted on Oct, 4 2006 @ 01:13 AM
link   
I edited my post for clarity. I haven't changed any of my computer settings so I don't think this is a personal computer issue. Anyway it's minor at that anyway.

I am just mentioning it because the folks at ATS fixed the almost identical situation the last time and I wouldn't be surprised if others were seeing the same thing. It's a minor issue but I don't believe it belongs in the computer help section since this is a screen display issue with what I'm seeing using a browser on ATS and nowhere else.

The overlap in graphics occured after the "Digg This Thread" was added. I probably wouldn't have even mentioned this or started the thread if I thought I was going to have to explain it so much.

FYI, I'm using 1024 x 768 screen resolution. Using Internet Explorer, what I mentioned earlier does not all appear on the same line and no overlap occurs. I am using the latest version of Mozilla Firefox. I did have a security update on Mozilla Firefox around September 15.

Perhaps there is a difference in drivers for those using newer computers versus older computers.

Anyone else see the words subscribe on top of the



posted on Oct, 4 2006 @ 04:05 AM
link   
Upon further investigation I see the error that should be fixed.

The "favorites" and the "subscribe" thread buttons are in a table data section of a table, without directions on their alignment.

In IE, table data has a defualt alignment of LEFT which looks fine.

But in MFF, their default alignment is CENTER which is right on top of the page selection icons.

The > page selection icons are in a table of their own that has an "align=center" tag.

The "new thread" and "post reply" buttons are in the same table as the "favorites" and "subscribe" button, but in a different table data section. Their table data section has instructions to "align=right".

To fix your problem in Mozila Fire Fox, they(ATS) should add "align=left", to the favorites and subscribe table data section.

BEFORE:



width="50%">favoritessubscribe
width="50%" align="right">NEW THREADPOST REPLY



AFTER:



width="50%" align="left">favoritessubscribe
width="50%" align="right">NEW THREADPOST REPLY





-edit- wow the "code" function strips out a bunch of the code. So it looks funky.

Anyway, admins, I found the problem, please take note of how I fixed it. Add align="left" to the favorites/subscribe TD.



[edit on 4-10-2006 by stealth knife]



posted on Oct, 4 2006 @ 12:27 PM
link   
Check out this link, it will help you with your quoting.

Quote Reference

ATS has several tags to quote with, the one you have used above makes everything look bland.



new topics

top topics
 
0

log in

join