It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

PHP Errors top of page on PTS and BTS

page: 1
0

log in

join
share:

posted on Sep, 29 2006 @ 03:29 PM
link   

Warning: file(blog.abovetopsecret.com...): failed to open stream: HTTP request failed! HTTP/1.1 406 Not Acceptable in /home/abovetopsecret/public_html/forum/header.php on line 1046

Warning: implode(): Bad arguments. in /home/abovetopsecret/public_html/forum/header.php on line 1046

Warning: Cannot modify header information - headers already sent by (output started at /home/abovetopsecret/public_html/forum/header.php:1046) in /home/abovetopsecret/public_html/forum/viewthread.php on line 304



are the errors I get when I link to a thread from myATS - page still loads but that error is at the top.

If I go direct to BTS.com I get

Warning: file(blog.abovetopsecret.com...): failed to open stream: HTTP request failed! HTTP/1.1 406 Not Acceptable in /home/abovetopsecret/public_html/forum/header.php on line 1046

Warning: implode(): Bad arguments. in /home/abovetopsecret/public_html/forum/header.php on line 1046


ATS is fine.

cheers




posted on Sep, 29 2006 @ 03:34 PM
link   
I was getting the same thing..but then I closed my IE and reopened it and it was gone...



posted on Sep, 29 2006 @ 03:37 PM
link   
Just tried that after reading but after reopening FF it was still the same - also tried in IE and still the same errors.

As I said above the page then loads fine, and there is no problem with ATS.



posted on Sep, 29 2006 @ 04:14 PM
link   
Looks all fixed now
Cheers SO (if that was you)



posted on Sep, 29 2006 @ 04:22 PM
link   
i don't mean to be a killjoy but i keep getting page unavailable now, it sometimes shows when i click refresh



posted on Sep, 29 2006 @ 04:30 PM
link   
Problems like this come and go, unless it becomes a major issue I wouldn't pay too much attention to it. If it seems to be a reocurring issue, maybe give the Complain button a shot.

This will quickly bring it to the staffs attention if it had not been already.



posted on Sep, 29 2006 @ 04:30 PM
link   
I imagine we can all relax people.

Remember SO just did a HUGE server upgrade and sometimes these things require some "Bug" be worked out of them.



Semper



posted on Sep, 29 2006 @ 04:56 PM
link   
I was certainly aware of the server upgrade problem and would not use the 'complain' button for something as trivial as this......I doubt I would ever use that button to be honest and would be surprised if many did........I am not that audacic.....not a real word but prolly should be. Thanks for the advise tho


[edit on 29/9/06 by Strodyn]



posted on Sep, 29 2006 @ 05:07 PM
link   
Using the "complain" button is at times not only necessary, but helpful to the Admin.

They need to know about problems that one or two members may be experiencing, before it becomes a problem for all members.

I have used it, not only for complaints, but when I messed up and also to give Admin a "Thumbs up".

Semper



posted on Sep, 30 2006 @ 03:08 AM
link   
kk that makes sense



posted on Sep, 30 2006 @ 07:34 AM
link   
At the moment ATS is currently undergoing a major tweaking session to try and sort out a few underlying issues, so don't be surprised if you see PHP errors every now and again.

It's all in the effort to make us a stable place as we continue to grow and expand.



posted on Sep, 30 2006 @ 07:40 AM
link   
We have faith in you Simon!!



Semper



posted on Sep, 30 2006 @ 09:29 AM
link   
Is it worth me pointing out that the server time seems wrong......although its bang on when I post.


Time Offset (GMT time is currently 09:27)


[edit on 30/9/06 by Strodyn]



posted on Sep, 30 2006 @ 09:45 AM
link   
If it happens again...wait a minute.




Patience. Patience!!!



new topics

top topics



 
0

log in

join