It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Hyperlink shortcut no workie

page: 1
0

log in

join
share:

posted on Sep, 28 2006 @ 11:54 PM
link   
I have noticed that for a week or so now I can not use the hyperlink, EX, image insert, etc shortcuts in posting to a thread. I can also no longer be sure that my wats votes are getting registered since I get no confirmation anymore. Can anyone help me with this? Is it a browser problem or something with ATS itself?


Thanks,
\SR




posted on Sep, 29 2006 @ 12:12 AM
link   
I'm not sure about the wats vote, but I suspect it might be a popup blocker you're using.

Regarding images, links, ex-tags etc., can you enter them manually in posts and make them work?

If you enter this:


[ats]http://i14.photobucket.com/albums/a328/duke-cannon/klaatu-avatar2-1.jpg[/ats]


Do you get this as a result? :




(note, only use the ats-tag if the picture is hosted by yourself and is not being hotlinked. I.e. ats upload space and photobucket is ok to use with ats-tags)


and this would be for links:


[url=http://www.abovetopsecret.com/forum/thread227828/pg1]Hyperlink shortcut no workie[/url]


when posted it will look like this:

Hyperlink shortcut no workie



posted on Sep, 29 2006 @ 12:18 AM
link   
Also...

There is a very popular plugin for Firefox called NoScript. If you're using it you may want to allow ats to use scripts if you want full functionality. This tricked me when I first installed NoScript. It's one of the most popular plugins for Firefox...


(Also remember to allow bts to use scripts since its domain is "www.belowtopsecret.com" and not "www.abovetopsecret.com"...



posted on Sep, 29 2006 @ 12:46 AM
link   
Thanks for the reply, Helmutt. Yes, I have no problem adding html tags manually, just when I try to use the shortcuts. I guess it could be a pop-up blocker except whn I check it, it syas it's turned of and I don't use FF, I use IE. I'll double check the script editer a well and let you know.

Thanks again,

SR



posted on Sep, 29 2006 @ 02:49 AM
link   
OK, I've upgraded to Firefox and turned off all script editing and pop up blockers...
and...
we have ignition and all systems are nominal. Thanks for your help !!




new topics

top topics
 
0

log in

join