It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I can't seem to get into BTS

page: 1
0

log in

join
share:

posted on Sep, 13 2006 @ 08:49 AM
link   
Anyone else having this problem?

Let me rephrase, I can get to the main BTS page, but when I select 'new posts' it takes me back to ATS.

Also my 'member center' icon is FUBAR.

Is this problem old news already?

Peace




posted on Sep, 13 2006 @ 09:34 AM
link   
The newposts link is fine for me, but the Member Centre link thingy seems to have grown. It turned red earlier too, but I had no new U2Us, etc.



EDIT: I see what you mean now about the NewPosts link, it also takes me to the ATS "newPosts" page, not BTS.

[edit on 13-9-2006 by xeroxed88]



posted on Sep, 13 2006 @ 09:43 AM
link   
Yep, same thing is going on here. I think maybe SO is playing with some things on the site and tweaking some stuff. My member center button is also larger, and remained red, even after I deleted a new u2u. I just got back to my computer, and it is the normal color, but still large.

No biggie, I am sure that it will be back to normal soon, or we'll have an explanation for this change.



posted on Sep, 13 2006 @ 09:47 AM
link   
*chk*
Good evening ladies and gentlemen, I'm WCIP your cabin steward. We are currently approaching some site recoding and may experience some online turbulence. Please return to your MyATS, fasten your browser, and remain seated while the enable cookies sign is lit. As always we remind you that there is no trolling on this forum. Thank you for flying AbovetopSecret Airlines.
*chk*



posted on Sep, 13 2006 @ 09:50 AM
link   
Dude, I dont know why but your avatar just scared the crap out of me.

I almost peed a little.......



posted on Sep, 13 2006 @ 09:51 AM
link   
Cool, I'm glad to hear it's not just me! I posted a thread on this very subject a couple minutes back. I also U2U'd a couple mods, but haven't heard back as of yet. C'mon, I need my BTS!!!!!



posted on Sep, 13 2006 @ 09:57 AM
link   
Hmmmmm, the same sort of things are happening here as well. I can't get into "new posts" at BTS and PTS. Also my member center button remains "red" even after I have viewed (and saved or deleted) my u2u's. Has ATS been hacked? Or is there some "work" being done on the site that is temporarily affecting things?



posted on Sep, 13 2006 @ 10:36 AM
link   

I also U2U'd a couple mods, but haven't heard back as of yet.


Has ATS been hacked? Or is there some "work" being done on the site that is temporarily affecting things?


Hey guys, a moderator posted in this thread a few posts ago.
Let's scroll up and see what he said.





posted on Sep, 13 2006 @ 11:39 AM
link   
i had this problem too, but it is okay now...

just wanted to share...





posted on Sep, 13 2006 @ 11:44 AM
link   
No, I still can't get into BTS. I even logged off and logged back on.
Nope it's not working for me.



posted on Sep, 13 2006 @ 11:47 AM
link   
when i goto the bts section it keeps telling me that i'm not logged in even after logging in



posted on Sep, 13 2006 @ 11:47 AM
link   
In fact, now I can't even log in at BTS. I hit the Log In button, and it brings me right to the ATS login.
I'm dyin' over here!



posted on Sep, 13 2006 @ 11:53 AM
link   
it worked when i did it two to three times in a row...

try to log in to BTS and then try and try again...





posted on Sep, 13 2006 @ 11:57 AM
link   
Well, it finally let me log in, however I can't access BTS. I've tried 30 times, and every time I hit New Posts, it brings me right into ATS.



posted on Sep, 13 2006 @ 12:06 PM
link   
If you click Today@BTS button when you are on ATS you may be able to get in that way. Works for me


EDIT: If the BTS new posts button returns you to ATS, just click the back button on the browser and refresh the new posts page.

[edit on 13-9-2006 by sanctum]



posted on Sep, 13 2006 @ 12:12 PM
link   
I noticed when I mouse overed the "new posts" button that the address was an ATS address, so I manually typed in the BTS address, and it got me in. It seems to be working for me now.
For awhile there I was worried I wasn't allowed into BTS, as my threads are quite off the wall.
Thanks for the info all!



posted on Sep, 13 2006 @ 12:15 PM
link   

Originally posted by sanctum
If you click Today@BTS button when you are on ATS you may be able to get in that way. Works for me


erm being teh nubbler where the "Today@BTS" button?

found it


[edit on 13-9-2006 by solidshot]



new topics

top topics



 
0

log in

join