It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I bought a gfx 5700le for pci to replace old 5500oc 256mb pci, but it doesn't work:O

page: 1
0

log in

join
share:

posted on Aug, 29 2006 @ 12:37 PM
link   
When I put the new video card in, windows loading screen is like half blue, purple, and green colors, and it loads up to the desktop, well the desktop is fine, but then after a few minutes a blue screen will pop up. And I have tried everything.

I have tried to uninstall drivers and reinstall it, I have tried swapping pci slots, Hell is there a way to get it to work or not?

BTW I have a #ty Dell Dimension 3000, 2gb pc3200 400mhz ram, 2.8ghz processor. I have heard that it could be that my powersupply couldn't handle it, or maybe my motherboard didn't support it. WTF? Somoene help me please:'( before I
NVIDIA/DELL




posted on Aug, 29 2006 @ 12:50 PM
link   
* Did you uninstall the old drivers before installing the new? Boot up in safe mode, right click My Computer, go to HardWare>>Device Manager. Click the tab next to Display Adaptors and Right click>>Uninstall everything under there. Reboot and reinstall the new drivers. See if that works.

* What's your motherboard make and model? Did you check for compatibility with the new card? Google for your board and it's specs.

* If your motherboard has onboard video capability and it activated when you removed the old card, it may be a conflict between the card and the board. You need to set Primary Video to PCI in the BIOS. Here's a short tutorial on how to do it:
www.wikihow.com...

I had a similar problem recently when I changed from an ATI Radeon 9550 to a LeadTek GeForce 6800XT. The computer powered up but I couldn't get any display. Put the old card back in and the problem was still there.
I had to take it to a techie and he reset the motherboard. Works fine now.

12m8keall2c is the guru for this stuff. You should U2U him and ask for help if you still can't fix it.



[edit on 2006-8-29 by wecomeinpeace]



posted on Aug, 29 2006 @ 01:20 PM
link   
I know its by intel I believe, it's the motherboard that comes with the Dell Dimension 3000's.



posted on Aug, 29 2006 @ 01:39 PM
link   
Did you try the other things I suggested?

[edit on 2006-8-29 by wecomeinpeace]



posted on Aug, 29 2006 @ 03:20 PM
link   
Yep but it doesn't work. :'( Because I have already tried all of that before.



posted on Aug, 29 2006 @ 06:15 PM
link   
Power off, Unplug the power cable, open the computer, reseat the video card.

Delete the video driver in device manager.

Uninstall all Nvidia software using the control panel.


Before installing new drivers make sure you uninstall all NVIDIA display drivers from the Windows Control Panel. Browse to the Start Menu > Windows Control Panel > Add/Remove Programs and search for "NVIDIA Windows Display Drivers" or "NVIDIA Display Drivers" and select remove

www.nvidia.com...



Download and install updated Dell 3000 bios


Download and install updated Dell chipset drivers



Read the Nvidia driver installation tips


Download and install the updated Nvidia video driver (ver. 91.31)



Download and Reinstall DirectX 9

Just sayin...



[edit on 8/29/06 by makeitso]



posted on Aug, 29 2006 @ 09:45 PM
link   
Thank you for your tips, but I have already tried these, but it still isn't working.



posted on Aug, 29 2006 @ 10:53 PM
link   
format c:
reinstall Windows

Pain in the ass to be sure, but it would hayve saved you a lot of effort if you did this first. I do this whenever I buy new hardware.



posted on Aug, 30 2006 @ 07:18 AM
link   
Do you have a Logitech Quickcam installed?

I read that could cause a similar problem

What does your event viewer log say?

Some troublshooting forums indicate that you may want to try an older version of the drivers.

The older drivers can be found here.

Best of Luck


[edit on 8/30/06 by makeitso]



posted on Aug, 30 2006 @ 12:14 PM
link   
Try to change the drivers to VGA and reboot.

After that, install the new drivers.



posted on Aug, 30 2006 @ 01:11 PM
link   
Dell's bios only allows for "Auto" or "On" for the onboard video adapter.


Hmmm ... try this.

Boot to Safe Mode

- Turn PC on.
- As soon as the Dell logo screen goes away press and hold the F8 key.
- You should be presented with the "Boot Options" menu.
- Use the arrow keys to highlight "Safe Mode".
- Press Enter.

Disable the onboard Intel Extreme Graphics

- Start button --> Right-click on "My Computer" --> Left-click on "Properties".
- Click the "Hardware" tab.
- Click the "Device Manager" button.
- Locate the "Intel Extreme Graphics" adapter.
- Right-click and choose "Disable".

* While you're in there be sure to right-click and "Uninstall" ANY other video adapters present.

Get rid of ALL video drivers

- Go to your "Control Panel".
- Choose "Add/Remove Programs".
- Remove the Intel Extreme Graphics drivers, if they are present.
- Remove Any/All Nvidia graphics drivers.

Reboot your PC.

Upon reboot you should be prompted by the "New Hardware Wizard" ... Cancel it!

It should use a Standard VGA adapter and you will be in a reduced graphics mode, no worries.

Turn off ANY antivirus, spyware, security-related programs.

Run the driver installation CD that came with the New card.

Once finished ... Reboot your PC.

If that doesn't work, or you if have additional questions, please be sure to let us know!

Hope this helps.



[edit: to add]




[edit on 8/30/2006 by 12m8keall2c]



new topics

top topics



 
0

log in

join