It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

I need help with outlook express!!!!!

page: 1

log in


posted on Nov, 1 2003 @ 10:47 PM
I keep on getting this error

The connection to the server has failed. Account: '', Server: '', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E

William told me not to use SSL but i dont know how to change it. Can someone please help me.

posted on Nov, 2 2003 @ 07:31 AM
Have you always had this problem?
What ISP are you on?
Because some ISPs, such as FreeServe don't like you using any other outgoing mail server (SMTP) other than theirs.

If so... Then just use their smtp mail server (won't affect your email, or "from" headers, etc".

so for freeserve, use ""

Thats all I can think of for the minute.

posted on Nov, 10 2003 @ 01:49 PM
i've had these problem,
and actually got some of them resolved on these forums!
take that error number and go to look towards outlook express faqs and errors...even typing in the number will get results and what the messages means and how to fix it!(if you didnt already know) if i knew more myself i'd help you

posted on Nov, 10 2003 @ 01:53 PM
I had better luck using Eudora than Outlook (for the abovetopsecret e-mail).... You may want to try that instead...

posted on Nov, 10 2003 @ 02:48 PM
Sorry, I didn't answer your question... To turn off using SSL do this:

In outlook express fo to "Tools" (on the top menu), go down to accounts.
Click the "mail" tab, then search the list until you find your abovetopsecret mail account, click it, then click properties.

Then click the "advanced" tab, and uncheck the "this connection requires a secure connection (SSL)" boxes.

posted on Nov, 27 2003 @ 01:41 PM
i signed up for the email early last night, waiting for it to be acktivated .... :bnghd:

i hope i dont get any proublems

top topics

log in