Help ATS with a contribution via PayPal:
learn more

Image Rotation

page: 2
0
<< 1   >>

log in

join

posted on Aug, 11 2006 @ 05:59 PM
link   

Originally posted by Implosion
Price? For rotating avatars? :|


It's a free service.




posted on Aug, 11 2006 @ 06:02 PM
link   

Originally posted by pantha

I think I'll just stick with my static avatar!


To each his own.



posted on Aug, 11 2006 @ 06:42 PM
link   
Grady:

We have to do better than that...

Only 9 avatars!


I couldn't possibly do that!!!! Asking me to select only 9 images is like asking my wife to limit herself to only 9 pair of shoes!


Trust me, her reaction would rival anything seen in the ME!

There's gotta be a better alternative.

Thanks for the tip though. I don't recall Lysergic being in this thread, but I should probably U2U him with this alternative. Maybe 9 is fine for him.

Thanks again.

EDIT: Ah, I see that he is in this thread.



[edit on 11-8-2006 by loam]



posted on Aug, 11 2006 @ 07:30 PM
link   
I know. I had nearly fifty on randomimage.net. Now, I notice that I have none, at all. Maybe, ATS puts too much strain on these hosting sites.


Edit: It's back! Hoorah!

[edit on 2006/8/11 by GradyPhilpott]



posted on Aug, 12 2006 @ 03:59 AM
link   
Woohoo!

And the new interface is so much better than the old one. The generate code function doesn't output a direct url to the random image, though, but that's not really a problem.

I do see the bandwidth running out soon, though.. 500mb doesn't seem like it will last long, not on ATS..

Edit - It looks like it won't work outside of the Member Center --> Account Settings --> Mini Profile. I'm not seeing it from my end. Is anyone else seeing the avatars, or is it just that small red x?

[edit on 12-8-2006 by Beachcoma]



posted on Aug, 12 2006 @ 08:03 AM
link   
i55.photobucket.com...

lol


Mod edit for large image]

[edit on 12/8/2006 by Umbrax]



posted on Aug, 12 2006 @ 11:00 AM
link   
Randomimage.net now has rotating images, but only offers HTML or UBB code. I removed the url from the code and posted it in the Avatar URL box of Account Settings and this is what I got:



It looks good to go, but when I go to the forum, this is what I get:



Any suggestions?

[edit on 2006/8/12 by GradyPhilpott]



posted on Aug, 12 2006 @ 03:04 PM
link   
That's exactly what I'm getting too. Looks like I will have to lower the quality of the 9 avatars I will use to fit that other site in the meantime.



posted on Aug, 12 2006 @ 03:18 PM
link   
Ditto...

It works when you do it in the browser directly, but not under ats settings... Not sure what that means.



posted on Aug, 13 2006 @ 10:03 PM
link   
For those who were having problems with randomimage.net, Paul himself showed up to help out. It turns out I was pulling the url out of the html code and not the ubb code. I didn't notice the difference.


www.abovetopsecret.com...





new topics

top topics



 
0
<< 1   >>

log in

join