It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How can I stop them?

page: 1
0

log in

join
share:

posted on Jul, 11 2006 @ 07:23 AM
link   
Every time Proxysm which is a proxy software and Quicktime will be going to run as soon as windows runs, and their quick key show beside time. How can I stop them? I want to run these software by manualtype.:bnghd:




posted on Jul, 11 2006 @ 07:35 AM
link   
You can do that by going to...

Start >> Run , type in msconfig.exe, press ok.

go to startup, and find the application there.

Uncheck the check box.

Restart your computer.

If it is still there, you unchecked the wrong one.

Go back recheck what you unchecked, and uncheck the next most likely app.

But usually, the description there gives a pretty good indication of the application its for.

I also suggest doing one at a time.


edit to add =

I always hated quicktime, and various other applications that would needlessly consume my computers resources.

[edit on 7/11/2006 by Mechanic 32]



posted on Jul, 11 2006 @ 07:38 AM
link   
Start --> Run --> type "msconfig" --> Press enter key.

Go to the "Startup" tab and remove the check for any/all programs that you don't want to start with Windows.

Be sure to hit "Apply" then OK.

Hope this helps.

[edit]
I see Mech32 has already provided your answer.

[edit on 7/11/2006 by 12m8keall2c]



posted on Jul, 11 2006 @ 07:39 AM
link   
I'm not familiar with Proxysm but I think the same rule applies: Most startup programs should have a startup setting you can turn off. That said, I know quickTime does not. So there are different ways to get it out of the startup preferences.

1. The most obvious one - Remove everything you don't want at startup from the startup menu. I.e. Click Start > All Programs > Startup > And then delete all the shortcuts of the programs you don't want with a startup.

2. Many programs, such as quicktime does not have the abovementioned icon as a startup object. You will then have to go find it in your registry and/or INI files. For safety's sake we're going to skip this step. If you don't get it fixed, we'll try that route.

3. Make sure you have Microsoft Antispyware... (I know there are many programs with similiar functions, by MS Antispyware is my favourite.)
Open MS AntiSpyware. Click Advanced Tools.
Click System Explorers.
Click Startup Programs. You can now manually block each program from activating during startup. Make sure you choose BLOCK and not Remove.
If you don't have MS Antispyware we can find a similar program - let us know.

Edit: Damn I'm slow... LoL! Or you could use MSConfig... LoL!

[edit on 11-7-2006 by Gemwolf]



posted on Jul, 11 2006 @ 07:40 AM
link   
Good advice Mechanic32. Most of what you're looking for can be found on the Startup tab of this application and probably a third of the junk on there is not really needed to run your computer. Do I really want Real Player checking for updates every 30 min? Of course not! Disable junk like that.

You're not uninstalling anything so if you're actually missing something you can go back and check that for the next time you restart your pc.



posted on Jul, 11 2006 @ 01:48 PM
link   

Originally posted by Gemwolf
Most startup programs should have a startup setting you can turn off. That said, I know quickTime does not.


Open Quick Time> Edit> Preferences> Quick Time Preferences

A new window will open, select the "Advanced" tab, uncheck "Install Quick Time icon in system tray."

With luck, you won't even have to reboot.

Note, this is with the most current version of Quick time, but the setting is the same in earlier vesions, but the hoops you have to jump through may be different.



posted on Jul, 12 2006 @ 06:00 AM
link   
Thank you very much for your zeal! All of your help are useful esp. Mechanic 32. merci!



posted on Jul, 12 2006 @ 06:08 AM
link   
No problem at all, my friend.

I was glad to be of some help!




Mechanic 32.



posted on Jul, 12 2006 @ 06:27 AM
link   

Originally posted by Mirthful Me

Originally posted by Gemwolf
Most startup programs should have a startup setting you can turn off. That said, I know quickTime does not.

A new window will open, select the "Advanced" tab, uncheck "Install Quick Time icon in system tray."

Note, this is with the most current version of Quick time, but the setting is the same in earlier vesions, but the hoops you have to jump through may be different.

And so I learn something new everyday..!

To be honest I did do that once - but it still showed up at start-up. But that were many moons ago... An earlier version maybe?



new topics

top topics



 
0

log in

join