Help ATS with a contribution via PayPal:
learn more

Maximize Webpages?

page: 1
0

log in

join

posted on Oct, 25 2003 @ 11:08 PM
link   
How do you get a webpage to open on maximize all the time? Sometimes they open in small boxes, others half the page... its getting really annoying.




posted on Oct, 25 2003 @ 11:11 PM
link   
It can depend on how the site was designed. Some sites autosize a window to fit their content and enhance the overall apearance of the site. Perhaps its some scritping being passed to your browser thats changing its size, which you should be able to block out if you really want to.



posted on Oct, 26 2003 @ 01:49 PM
link   
I remember there is a tricky registry tweak that can allow you to change this setting, but what it is off the top of my head I've no idea.

However, you could try this, I know it works in XP, but as for the other OS's I'm not sure.

1. This will only work on shortcuts, not the original IE desktop program icon.
2. Right click on your shortcut (for example in your Favourites menu) and select Properties.
3. Click on the Shortcut tab.
4. In the drop-down box labelled 'Run' select 'Maximize' (or 'Minimize' for that matter!)
5. Click OK.

Voila.

You'd need to do that for every favourite or desktop shortcut, and you can do it with program shortcuts too.

Hope it helps!
(if it isn't clear, feel free to u2u me)



posted on Oct, 26 2003 @ 02:32 PM
link   
Cool...thanks. I forgot about that.






 
0

log in

join