It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

screen too big, scroll button from side to side

page: 1
0

log in

join
share:

posted on Jul, 1 2006 @ 07:36 AM
link   
Everything increased then I got the baloon telling me I had resolution set too low & did I want window to fix it, I pressed yes and it did fix part of the problem but the screen is too big. I now have a scroll button on the bottom of the screen and have to slide back and forth to read the entire posts.

I have windows XP and limited knowledge on fixing computers. Is there some place where I can hit default for it to go back to normal? TIA. I have looked in search and support and have fixed some of the first problems but this one just want go away. I also tried to do a system restore but both of the restore points have been a bust. TIA




posted on Jul, 1 2006 @ 08:30 AM
link   
If I understood it right, try this:

Right-click on the desktop, but be sure that you right-click only on the desktop and not on any icon.

Select "Properties"

In the following dialog select "Definitions"

Try different "Screen resolution" settings

If this does not put things back to normal then try clicking on the "Advanced" button.

In the next dialog see that you have selected "Normal size (96 dpi)".

I hope this helps.



PS: the names may be different, I am using a Portuguese version of XP and had to translate the names of the options and buttons.



posted on Jul, 1 2006 @ 09:28 AM
link   
Right click on desktop
click properties
select 'settings' tab
adjust the resolution with the resolution bar.
set color to 'highest', or whatever fit's your stuff best.

Also, do what ArMap said and adjust the Dpi to 96



posted on Jul, 2 2006 @ 02:40 AM
link   
Thanks guys for taking the time to help me. It worked after I did everything else & then dragged the screen resolution to a higher setting, my problem is that it would not actually let me drag it and set it a little bit at the time it would jump to a certain number and when I tried to go back just a little it went all the way back so I stayed at the next number and now it is slightly too small but it is much better than it was. It is probably preset somewheres on here. I may enlarge the font size to see if that helps my old eyes. Even with the smaller writing not having to drag that extra scroll button is a big relief. Thanks so much!



posted on Jul, 2 2006 @ 08:11 AM
link   
If you go back into the advanced settings where you adjusted your DPI, you can increase your DPI from 96 to 120. THat might help with seeing the text.



posted on Jul, 4 2006 @ 01:42 AM
link   

Originally posted by goose
It is probably preset somewheres on here. I may enlarge the font size to see if that helps my old eyes. Even with the smaller writing not having to drag that extra scroll button is a big relief. Thanks so much!

You can also look at the display properties (as described above), then go to the Appearance Tab. At the bottom you can change the font size - from Normal to Large to Extra Large for Extra Old eyes...
Apply, wait, press OK and be amazed...



new topics

top topics
 
0

log in

join