It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Page numbers

page: 1
0

log in

join
share:
jra

posted on Jun, 25 2006 @ 09:43 PM
link   
I noticed there have been a few minor changes to the site just recently. There is on minor change that really bugs me. The removal of the page numbers at the top of a thread. I like having them both at the top and bottom of a thread. I don't like having to scroll down all the way down to the bottom if all I want to do is go to a different page of a thread. Less scroll one has to do, the better. Why was it removed?




posted on Jun, 25 2006 @ 09:53 PM
link   
w0w...

i am surprised that it was removed...

i would like it back, too






posted on Jun, 25 2006 @ 10:00 PM
link   
weird...

now the page numbers are back






posted on Jun, 25 2006 @ 10:05 PM
link   
I suspect SO is hard at work with the current new page changes.
And, when he's done, we'll all be very happy with what he's come up with


Have you noticed that you can add a thread to your FAVORITES or SUBSCRIBE at the bottom of the page as well as the top of the page?
Great idea, thanks SO



posted on Jun, 25 2006 @ 10:09 PM
link   

Originally posted by DontTreadOnMe
Have you noticed that you can add a thread to your FAVORITES or SUBSCRIBE at the bottom of the page as well as the top of the page?
Great idea, thanks SO


heck yes this is a good idea


thanks SO (as usual)...





posted on Jun, 25 2006 @ 10:30 PM
link   
Don't mean to be a pain, but the page numbers are not showing up correctly for me:



The numbers overlap the "subcribe" button regardless of how wide I stretch the browser window. I am using Firefox 1.5.0.4.

SkepticOverlord:
I know how tedious website changes can be, esp. working out little formatting glitches such as this. I think you're doing a fine job, keep up the good work!



posted on Jun, 25 2006 @ 10:52 PM
link   
SkepticOverlord:

Amazingly good service we get around here!


It's working fine for me now. Thanks much. Two thumbs way up!



posted on Jun, 25 2006 @ 10:58 PM
link   
Yes, thanks. That is very fast service. I only wish the Information services department where I work at would be half or 1/4 as fast.


Note: I didn't see this thread when searching earlier. Thanks to everyone for the fast response.


jra

posted on Jun, 26 2006 @ 12:26 AM
link   
Hey the numbers are back up there, thanks a bunch!



posted on Jun, 26 2006 @ 08:33 AM
link   
On PTS all the images are gone when you reply to a thread...? (Smilies, script icons, etc. are gone.)

Screenshot:



Edit: Right-clicking and selecting "Show Image" does not help...

[edit on 26-6-2006 by Gemwolf]



new topics

top topics



 
0

log in

join