It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Timezone issues when in Settings>Edit Profile

page: 1
0

log in

join
share:

posted on Jun, 20 2006 @ 12:57 PM
link   
Hi there

Just a minor niggle - when I go to change anything in Settings>Edit Profile, the dropdown menu after the field:

Time Offset (GMT time is currently ##:##)

always defaults to (GMT -12:00) Eniwetok, Kwajalein on entering the page

I usually forget to change it back to GMT and so go around in the wrong timezone until I get annoyed and force myself to go back in and change it.

Is there any possible way you can make it stay on the previous timezone, or perhaps it could be moved to a separate section/page so it remains untouched (I imagine not many users need to change their timezone on a regular basis)

Peace



[edit on 20/6/2006 by alienanderson]




posted on Jun, 20 2006 @ 01:28 PM
link   
I dont know when it will be fixed. It has had this glitch for as long as I can remember. I am in the habit of whenever I make any changes on that page, the first thing I do is set the timezones. I know what you are saying, I can't stand to have the wrong time on the forum. Sorry I couldn't be of more help.



posted on Jun, 20 2006 @ 01:31 PM
link   
At least I know it's not just me

Cheers Willy



posted on Jun, 20 2006 @ 02:08 PM
link   
Yeah I think anytime you log out/adjust your settings it resets to the default. I've made it a habit to adjust it any time I am in my profile.



posted on Jun, 20 2006 @ 02:39 PM
link   
Thank goodness its not just me...lol

I thought maybe it was something on my own that was causing that to happen.



posted on Jul, 10 2006 @ 03:43 PM
link   
I wish this could be fixed. It's a horrible bug. I can never get my times right



posted on Jul, 10 2006 @ 03:45 PM
link   

Originally posted by SteveR
I wish this could be fixed. It's a horrible bug. I can never get my times right


Have you looked recently? It's fixed...



posted on Jul, 10 2006 @ 03:57 PM
link   
No I just set it to GMT UK, and it switched to Baghdad on the Refresh..


*sigh*



posted on Jul, 10 2006 @ 04:13 PM
link   

Originally posted by SteveR
No I just set it to GMT UK, and it switched to Baghdad on the Refresh..


*sigh*


yeah me too - it's defaulting to 'GMT +3, Baghdad' etc



posted on Jul, 10 2006 @ 04:20 PM
link   
Oh, I open the page and it is set to my timezone rather than the old default. *sigh*



posted on Jul, 10 2006 @ 04:20 PM
link   
Don't want to burst anyones bubble, but it's been brought up here...

www.abovetopsecret.com...

My timezone is correct, btw.



posted on Jul, 10 2006 @ 04:33 PM
link   
Don't wanna burst your bubble, but Anderson started this thread first


I have the problem in any browser, btw. The good thing is that the post times seem to be correct for GMT for now, but the value is still wrong in the settings.



posted on Jul, 10 2006 @ 04:36 PM
link   
SteveR - You're right!!!


I had'nt noticed the date on the original post here.


Yeah, the other thread was making note of the recent changes in the memcenter, with adding the settings there. I thought this was a recent posting as well. :bnghd: My mistake.

Mechanic 32.

[edit on 7/10/2006 by Mechanic 32]



posted on Jul, 10 2006 @ 04:41 PM
link   
well i might quickly add here that the timezone problem is fixed here too



posted on Jul, 10 2006 @ 04:49 PM
link   
Have you looked recently? It's fixed...



I just came from my profile and I tried 2 times to set it to Eastern time zone, but each time, it always defaults to

(GMT -12:00) Eniwetok, Kwajalein on entering the page



posted on Jul, 10 2006 @ 04:52 PM
link   

Originally posted by donwhite
I just came from my profile and I tried 2 times to set it to Eastern time zone, but each time, it always defaults to

(GMT -12:00) Eniwetok, Kwajalein on entering the page



Seems to be working for some and not for others. Not sure....



posted on Jul, 10 2006 @ 04:57 PM
link   
I'm starting to think it has to do with cookies.

I had a problem logging in. My email addy was'nt there, so no valid password.

I had the email addy restored, and obtained a new password.

Just to be safe, I had deleted my cookies, before logging in with the new password.

And since then, I have no trouble with the timezone reverting to anything other than what I set it at.

Hope this little info helps.

[edit on 7/10/2006 by Mechanic 32]



posted on Jul, 10 2006 @ 10:44 PM
link   
That's been happening for almost two years i've been here. I cant set the time either. I guess its not that important, if ya think about it. who cares if i'm on Zulu time and my profile says i'm in Cape Cod?



posted on Mar, 1 2009 @ 04:47 AM
link   
Hey guys

This problem has being going on for several years now - is there any chance the timezone settings can be moved to a separate page so they don't have to be updated every time a member updates their profile?



new topics

top topics



 
0

log in

join