It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

No taskbar and no desktop icons.

page: 1
0

log in

join
share:

posted on Jun, 14 2006 @ 05:44 PM
link   
My father-in-law's computer runs on Windows 98.
Today he tried to get set up for the internet. After installing the disk he was given and rebooting all his icons and his task bar have vanished.
I was able to get into safe mode and tried creating a new user but that didn't work. I also ran scan disk for errors but he is still having the same problem.

Is there anything I can do to fix his problem?




posted on Jun, 14 2006 @ 05:47 PM
link   
Open the Task Manager, End Process on explorer.exe

Then start a new task with explorer.exe

This sometimes can help.

Are you getting a normal desktop while in Safe Mode? What about a Clean Boot?



posted on Jun, 14 2006 @ 05:53 PM
link   

Originally posted by chissler
Open the Task Manager, End Process on explorer.exe

Then start a new task with explorer.exe

This sometimes can help.


On win98 the task manager will only "end tasks" or restart.




Are you getting a normal desktop while in Safe Mode? What about a Clean Boot?



All is fine in Safe mode. I didn't try a clean boot though. I'm not sure what programs are required to run.

I won't be back at his house for a couple hours I'm trying to download a copy of win98 he doesn't have it on disk.



posted on Jun, 14 2006 @ 05:56 PM
link   
Well I would try toying with the clean boot. Removing maybe 5 programs at a time to see what exactly is causing it. Eventually you will remove the correct program and when you boot up all will be fine.

The fact everything is fine in safemode, indicates that it is something with a program on start up.



posted on Jun, 14 2006 @ 06:01 PM
link   
Ah I see.

Thanks chissler.
I'll post the results.



posted on Jun, 14 2006 @ 06:04 PM
link   
I had this once on an old machine and it took me days to find a fix, so I kept it.

Boot Command Prompt only.
CD WINDOWS
EDIT SYSTEM.INI
Change shell=explorer.exe to shell=winfile.exe
ALT-F ALT-X (Save and Exit)
Boot Windows normally
Click File, Run C:\Program Files\Internet Explorer\ie6setup.exe
Download and re-install Internet Explorer.
Boot to command prompt and change your system.ini
file back to shell=explorer.exe

It worked for me. There is a huge thread here of people this worked for:
www.annoyances.org...

Iexplore is probably the issue.



posted on Jun, 14 2006 @ 06:06 PM
link   
IExplore.exe is just Internet Explorer though. Would this program alone be enough to keep everything from loading in?

Explorer.exe is where your icons and start up come in from.

Am I just missing something that is linked with the Iexplore.exe?



posted on Jun, 14 2006 @ 06:12 PM
link   

Originally posted by chissler
Explorer.exe is where your icons and start up come in from.

Am I just missing something that is linked with the Iexplore.exe?


I know. It's just some goofy cross-corruption of a shell file or something.



posted on Jun, 14 2006 @ 06:21 PM
link   


Download and re-install Internet Explorer.


He isn't set up to go online yet. So I'm guessing I can't do all that.



posted on Jun, 14 2006 @ 08:17 PM
link   
Thanks for the help guys.
The Clean Boot didn't work and he hasn't been set up for the net yet so I can't do what Zedd said.

Win98 is almost finished downloading. Hopefuly it will all go well and I'll just reinstall windows.





top topics



 
0

log in

join