It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Loss of Control

page: 1
0

log in

join
share:

posted on Jun, 4 2006 @ 11:48 PM
link   
Cntrl-Z, that is...

Since the server change, I've noticed that Cntrl-Z no longer works in a the post field... Can we have that back, please?


I'm too lazy to hit the back key that many times....




posted on Jun, 4 2006 @ 11:57 PM
link   
Works fine for me...



posted on Jun, 5 2006 @ 12:01 AM
link   
Really?

Now how do I even begin to troubleshoot that?


I'm doomed....


*clicks the backspace key like a government bureaucrat counting paperclips...click...click...click...click...click...*


[edit on 5-6-2006 by loam]



posted on Jun, 5 2006 @ 03:30 AM
link   
Mine doesn't work either. I regularly screw up, and miss the much needed UNDO... I'll be a happy citizen if we could get it going again...?



posted on Jun, 5 2006 @ 03:50 AM
link   

Originally posted by loam
Now how do I even begin to troubleshoot that?


I'm doomed....


It could be your browser, I'd start there.

BTW, I'm using Firefox 1.5.0.4. and it works just peachy for me!



posted on Jun, 5 2006 @ 03:57 AM
link   

Originally posted by Xenophobe
It could be your browser, I'd start there.

BTW, I'm using Firefox 1.5.0.4. and it works just peachy for me!

It worked fine in IExplorer up until the character count upgrade...



posted on Jun, 5 2006 @ 04:13 AM
link   
I was thinking that it might be related to the Firefox copy/paste bug, but I guess not.
Sorry, but I don't think I can be of any help here.

[edit on 5-6-2006 by Xenophobe]



new topics

top topics



 
0

log in

join