It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

US-CERT - New Mozilla Vulnerability June 2

page: 1
0

log in

join
share:

posted on Jun, 2 2006 @ 02:53 PM
link   
Lotsa folks use Moz, Firefox and T-bird. Here's a friendly heads up from the US government at US-CERT TA06-153A. It has to do with an escalation of privileges vulnerability... Always on a Friday afternoon.

Victor K.

[edit on 2-6-2006 by V Kaminski]




posted on Jun, 3 2006 @ 03:04 AM
link   
I just snagged the update from their site and it's only 512k and a re-start of the browser.



Get your update folks, just click the "Help" at the top of your page, then click "Check for Updates" on the dropdown list.

anx.....



new topics
 
0

log in

join