It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

System crashes? Cannot find server errors

page: 1
0

log in

join
share:

posted on May, 31 2006 @ 05:19 AM
link   
I have been experiencing a recurring error since the server upgrade. At least once a day, the site goes down, giving a "The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings" error.

The site comes right back up, it seems.

Is anyone else noticing this problem? The latest occurence was just a few minutes ago, btw.




posted on May, 31 2006 @ 05:23 AM
link   
I have. Now and again it happens. All i do is close the browser ,then reopen and its fine.

Maybe its just an influx of people trying at the same time to log in? Not sure.



posted on May, 31 2006 @ 05:35 AM
link   
I thought of the influx thing also. It happens almost always at around 5:30 -6:30 PM here in the eastern US, so that sounds right. And given that there are so many global users, who can tell?

The annoying thing is that it often occurs in the middle of replying to a post.



posted on May, 31 2006 @ 05:39 AM
link   
LOL. thats why i always copy the post before i hit send.
It can be a pain if you spend ages writing, and then the page wont load. Many a time i have just said 'oh sod this' and not bothered again.

I get the problem around 10.30am GMT ,and 22.00pm GMT. Its not for long, maybe 2 or 3 minutes, but it can be annoying.

SO, you got any input for us here fella?



posted on May, 31 2006 @ 07:30 AM
link   
Since the initial reports of occasional inability to access the new servers sprang up, we've been using a (not inexpensive) monitoring service to track server response time every 5 minutes. There are no occasions of a response slower than 2 seconds for the past 48 hours.

However, we are aware of intermittent problems of near-total non-access for some users, especially (oddly enough) if you're using the access provider (Ev1 in Texas) that recently merged with our hosting provider (The Planet).

The best thing you can do is immediately perform a traceroute to the ATS server and send that to me. This will help provide information to track down the problem.



new topics

top topics
 
0

log in

join