It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Edit Preview Issue or Edits don't work

page: 1
0

log in

join
share:

posted on May, 15 2006 @ 12:00 PM
link   
Please be aware of this when you are editing your posts.

This applies to people who are edting a post, and then hitting the 'preview' button to see how it looks.

I have had this happen to me, and noted others state that its happened to them.

You hit the edit button to edit one of your posts, you add the new text and hit 'preview'. The preview section shows you want the post with the edits will look like, it looks good so you post it.

But it doesn't work. The post looks exactly the same.

What seems to be happening is that, when you hit 'preview', the preview section works correctly, but the 'edit composition' section reverts to the old pre-edit text. Thus, when you post it, it is posting the un-edited stuff.

This should be a temporary problem. I beleive that SkepticOverlord has ordered a rabbit and a chicken, which will be sacrificed to the server gods to appease them.

Meanwhile, "Mind the Post" when you are edit and then preview.


You may want to 'copy' the edited text, preview to make sure everything is working in the post properly, and then paste it into the edit composition section, should it happen to revert.

[edit on 15-5-2006 by Nygdan]




posted on May, 15 2006 @ 12:06 PM
link   



posted on May, 15 2006 @ 01:16 PM
link   
what the heck...were you just watching me or something.....lmao i was just having that same problem about ten minutes ago.... figured it out too though...boy sometimes i can get so de dede...



new topics
 
0

log in

join