It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

'Go' Button is missing....(for IE6 address bar)

page: 1
0

log in

join
share:

posted on May, 14 2006 @ 07:54 PM
link   
Okay now. I feel really silly. :bnghd:

I am currently using my laptop, and in IE6, next to the address bar, the 'Go' button is not there.

I did'nt use IE on this computer before today, so I don't know if it had ever been there, or not.

Does any one know how to put it back where it belongs??

It is useless to have an address bar, type in a url, and no way to say 'Go!'.

I have tried checking the 'customizing' option. It does'nt seem to be in the options.

I have resorted to using the 'Run' box for now.

Any information would be appreciated.

[edit on 5/14/2006 by Mechanic 32]




posted on May, 14 2006 @ 08:04 PM
link   
Click on taskbar item VIEW, click on Toolbar and uncheck Lock Toolbar, also make sure that Address bar is checked if that doesn't restore it:
Now close that take your mouse and put it on the very bottom of the Toolbar until you see an arrow on both ends and click and hold the left mouse down while dragging it down a little bit.


If you just wanna reset the toolbar to default


How to Restore the Default Standard Buttons Toolbar Configuration
To restore the toolbar to the default configuration, use the following steps: 1. On the View menu, point to Toolbars, and then click Customize.
2. Click Reset, and then click Close.
support.microsoft.com...



posted on May, 14 2006 @ 08:09 PM
link   
Go to your Internet Options -> Advanced Settings -> check "Show Go button in Address bar"



[edit on 2006/5/14 by Hellmutt]



posted on May, 14 2006 @ 08:13 PM
link   
No, neither works.

I can grab the double arrow and it will roll the address bar up, and then back down, but no 'Go' button.

I have even reset, as suggested.



posted on May, 14 2006 @ 08:16 PM
link   

Originally posted by Hellmutt
Go to your Internet Options -> Advanced Settings -> check "Show Go button in Address bar"



[edit on 2006/5/14 by Hellmutt]


roflmao!!


That worked! I have no idea how that managed to get unchecked.

Thanks for the help guys!



posted on May, 14 2006 @ 08:17 PM
link   
Do you have a bunch of other search bars and tool bars as well as IE toolbar too??


Pie



posted on May, 14 2006 @ 08:18 PM
link   
Cool...sorry I wasn't able to help. That is strange it got unchecked. Nice catch hellmutt :thumb up:



posted on May, 14 2006 @ 08:19 PM
link   

Originally posted by ThePieMaN
Do you have a bunch of other search bars and tool bars as well as IE toolbar too??


No, this 'puter is clean in that regard. Not a lot of added in stuff.



posted on May, 14 2006 @ 08:23 PM
link   

Originally posted by ThePieMaN
Cool...sorry I wasn't able to help. That is strange it got unchecked. Nice catch hellmutt :thumb up:


I must have accidently unchecked it at some point prior to today. I do remember going to advanced settings once before, for an unrelated purpose...


thanks again.



new topics

top topics



 
0

log in

join