It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Not detecting hard drives

page: 1
0

log in

join
share:

posted on May, 13 2006 @ 10:47 AM
link   
My computer has been acting up lately. For a while it would sometimes not detect hard drives on IDE 2 on boot. Sometimes it would lose the drives while running. Now it has started to happen on IDE 1, where I keep my boot drive. Can anyone tell me of a way to reslove this that DOES NOT require me to buy a new motherboard? I somehow know that that will be the resolution though.




posted on May, 13 2006 @ 10:52 AM
link   
Easiest to do first.

Have you checked the cables? Firmly seated?

If yes, remove the cable altogether and inspect connectors at each end.

If you have removed it previously, it is very easy for the cable itself to become loosened from the connector assembly.

If in doubt, change it.

my 2 cents.

[edit on 5/13/2006 by Mechanic 32]



posted on May, 13 2006 @ 03:52 PM
link   
Is it the BIOS or the operating system losing the drive config?



posted on May, 13 2006 @ 04:17 PM
link   
Obvious question here, ......have you made any changes recently?
Are the Drives not showing up when you click "My Computer?
I'd start doing some backups too, if thats at all possible.



posted on May, 13 2006 @ 04:21 PM
link   
If you have 2 drives attached to one cable try this simple test. Disconnect the IDE cable from the Primary Slave drive. It could be that the secondary drive may be failing causing the Primary master not to be recognized.

A little info would help. Have you added any drives lately? Changed anything? Anyone opened the case to mess around or add anything? Check all cables, and all power connectors if you have, maybe one got loose when you opened the system. Make sure if you have taken off any cables that you haven't bent any pins on either HDD controller or Motherboard IDE controller. The cable itself could also be going bad. Replace it if you see any bad kinks or slices in the cable.



Pie





[edit on 13-5-2006 by ThePieMaN]



posted on May, 15 2006 @ 09:35 PM
link   
I've swapped all both IDE cables, confirmed jumper settings, and checked the BIOS, where the drives arent showing up. I've made several changes, including hard drives to check the whether it was a failing drive, cable, or controller. At this point I'm thinking it's the MOBO, but I don't want to kick out the buck to buy a new one.



posted on May, 15 2006 @ 09:48 PM
link   
my very amateur advise:

make sure, at least, one of the drives are set as a "slave" drive...

also, check cables and such (as mentioned before)...

i hate computer problems so good luck and i hope it all works out...





posted on May, 16 2006 @ 02:46 AM
link   
Okay, how about this one.

Are both drives from the same manufacturer?

And is one set as master, and the other as slave?

Or are they both set at Cable Select (CS)?

I once had a problem that was resolved by setting only one of the drives to Cable Select, the other was set to Slave, I believe. That was due to a difference in manufacturers. Al least that is what I gathered.



posted on May, 16 2006 @ 02:51 AM
link   
Have you tried setting the BIOS to Failsafe defaults? Maybe you have a setting wrong.

Have you tried updating the BIOS from the Mfgr. website? Just make sure you use a floppy with NO Bad sectors. Thats imperitive.



Pie



posted on May, 16 2006 @ 03:22 AM
link   
if it was working fine at one point, and unless someone has been in the chassis pullin on cables, i have yet to see an ide cable come loose on its own. If they are Maxtor, Hitachi, Seagate lowend or Samsung Hard drives...they maybe failing. those are the manufacturers with the highest failure rate in my opinion. Ive replaced more of those drives than carter has liver pills. Western Digital has a prog on there site called wddiag. run quick tests on the drives and see what it reports. that will give you something to add to the RMA request form if they are bad. Most hdd's have a 2-3yr warranty. Check the site of the manufacturer and get em replaced if they are bad.

If they are Sata, then its probably a legacy/ide setting of the sata controller. alot of times a small power spike will reset ur bios. some motherboards by default donot setup Sata Drives as primary, you usually have to tell it to. Sata cables are another story, you move ur chassis the wrong way and they will fall off. Intel motherboards come with sata cables with a sweet latch on the connector. but unless ur runnin servers, stick with Asus motherboards. Intel desktop boards are mediocre.



new topics

top topics



 
0

log in

join