It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help my ISP has Banned this website

page: 1
0
<<   2 >>

log in

join
share:

posted on May, 11 2006 @ 08:17 AM
link   
plz help.I dont know whats going on but since sunday i am unable to log on to this website or tinwiki.org.Today i asked my friend to see whether his isp allows and it does.Btw i live in India and my isp is airtel.I am using a bypasser programm called www.virtual-browser.com .so take that big brother,you cant stop me
.Anyways is their someting i can do to fix this problem.I called my service provider and the call center guy who took the call was also having the same problem.I threatned him that they cant block websites as this is a democratic counrty and even if they decline to answer i will use my right to information act and even if they still not comply i will file a PIL in the court.Guess i have to wait till tomorrow when they give me a call.


Mod edit:

Help! My eyes can't handle all caps!


[edit on 11-5-2006 by parrhesia]




posted on May, 11 2006 @ 09:12 AM
link   
Sorry you're having that problem. Just wanted to let everyone else who might be having that problem or something similar (work/school filters, etc) that:

www.sitetunnel.com...

will also bypass those filters.



posted on May, 11 2006 @ 09:32 AM
link   
Strange?

I have been having a wierd problem which I am not sure if it is on my end or the ISP?

I have 2 PC's & 2 Laptop in my household all connected to a Broadband Router, the laptops being connected wirelessly. One of the PC is dual boot windows XP/SUSE Linux 10

Regularly at least once a day I find that certain sites will not connect to but others will. I use mainly firefox but IE doesn't work either. I can searchb on google but the links comming up will not work. The other things on my computer will such as bittorrent or Steam Client all work fine.

This is the same on all 4 computers including trying using SUSE. I thought it may be a problem with the router but using a direct connection I get the same. My ISP deny blocking anything including ports and have tested the line which was fine.

Very strange and irritating



posted on May, 11 2006 @ 09:40 AM
link   
I don't know ANYTHING about computing and networking.

BUT, we have had a recent server upgrade, and, at the moment, things are sketchy. I don't know fi that could make a difference. I don't see why using another service on your end would work though, if the problem were on our end.



posted on May, 11 2006 @ 09:48 AM
link   
What is your problem exactly Wart?

Can't Display the site?
Can't login to post?
Get a "This page was blocked by Websense/wwwGuardian/Pickyourfilter"
Can login but can't do anything else.

Also, if its just a problem loging in, check with your ISP if they use any kind of proxy between you and ATS, if thats so, their proxy can, accidentaly, make logins fail for certain pages, because it sends cached or wrong data to the site.



posted on May, 11 2006 @ 09:59 AM
link   

Originally posted by Nygdan
BUT, we have had a recent server upgrade, and, at the moment, things are sketchy. I don't know fi that could make a difference. I don't see why using another service on your end would work though, if the problem were on our end.


If the IP address of the server has changed then some DNS servers may not have updated and could still be pointing to the old IP. If it's not that, then I can't think of anything else but the possibility of some areas censoring/blocking this site.



posted on May, 11 2006 @ 10:06 AM
link   

Originally posted by arnold_vosloo
Regularly at least once a day I find that certain sites will not connect to but others will. I use mainly firefox but IE doesn't work either. I can searchb on google but the links comming up will not work. The other things on my computer will such as bittorrent or Steam Client all work fine.


I have a similar problem, except that with me the ONLY thing that won't work is ATS. I can connect to any other site out there, and can google and everything, but once a day or so for about 10 minutes I get a "Server not found" error for ATS.



posted on May, 11 2006 @ 10:10 AM
link   
Can you ping the ATS server?
If you can clear your cache and cookies. Restore internet options to default.
If that doesn't work try clearing your firewall's internet logs.
Also try getting there using the IP address to browse.



posted on May, 11 2006 @ 10:12 AM
link   
How do you know it's blocked?

Is an error coming up as though you went to a nonexistent website? Or is a message coming up about the site being blocked?



posted on May, 11 2006 @ 10:21 AM
link   
I couldn't get on at all this morning. Now it's fine, but
this morning it wouldn't load up. Could be something
other than just your computer.



posted on May, 11 2006 @ 03:50 PM
link   
yeah i've head the same stuff.
server pings ok but even wget says something like connection refused (i dont remember clearly though)
imo its apache going wierd or what do they have.



posted on May, 11 2006 @ 04:08 PM
link   
Try to do a tracert -d to the server and see where your connection drops. But if you can ping the server and getting connection refused it is something on your computer. Or you may be one of the very rare people that have a true DNS issue, which is only fixable by your ISP.

[edit on 11-5-2006 by valkeryie]



posted on May, 11 2006 @ 11:18 PM
link   
YOu know what the engineer tried to trace it and it ws untracable!.
To mods what should i tell my isp so that they can unblock it.i think when you changd your server it has caused some problems and the isp blocked it accidently so could you give me tips so that i can tell my isp how to unblcok it step by step cuz i doubt the govt has blocked it.



posted on May, 12 2006 @ 01:29 AM
link   
It's the first time I've heard of an ISP blocking an IP - although I guess it's not impossible. Warthog, please describe your problem better. What is the message you get and at what point, that gives you the idea that ATS is blocked? You may be attacking your ISP when it's not even a problem on their side?



posted on May, 12 2006 @ 09:05 AM
link   

Originally posted by Zaphod58
I have a similar problem, except that with me the ONLY thing that won't work is ATS. I can connect to any other site out there, and can google and everything, but once a day or so for about 10 minutes I get a "Server not found" error for ATS.


Exactly the same thing has/is happening to me, lately ATS wont open, I’ll get an error sign and cannot access ATS even though all other sites still work fine. It usually results in me having to restart my system to log on. I can even be in ATS and then I’ll get shut out without warning. Its not a huge problem but it is a hassle.



posted on May, 12 2006 @ 09:07 AM
link   
I've had a few "cannot connect" or timing out issues on here for the last few days, usually lasting between half an hour to 1 or 2, I believe.

I assume it's due to the final touches and tweaks being applied to the servers, but I could be wrong.



posted on May, 12 2006 @ 09:22 AM
link   

Originally posted by warthog911
YOu know what the engineer tried to trace it and it ws untracable!.
To mods what should i tell my isp so that they can unblock it.i think when you changd your server it has caused some problems and the isp blocked it accidently so could you give me tips so that i can tell my isp how to unblcok it step by step cuz i doubt the govt has blocked it.


Seems like a true DNS issue. Your ISP support should know how to fix that, it would be on their servers.



posted on May, 12 2006 @ 09:55 AM
link   
use the google translate thing to view ats, better then using those proxy/anonymizer sites imo. Faster too.



posted on May, 12 2006 @ 09:57 AM
link   
ignore post please...

[edit on 12-5-2006 by loam]



posted on May, 13 2006 @ 09:07 AM
link   
My engineer came.Said that ATS servers have blacklisted my isp dns pool.I have a 128kpbs adsl modem so everytime i connect my dhcp assigns an ip address.I got to know that the ip pool in which my ip address is is banned meaning If you hve the same isp as mine but are in the diffrernet ip pool then it will open.MY isp nor my govt have banned me.The ats new servers have banned me intentionally or accidently and i have come to realise that it has happened to alot of people.Many controversial users have stopped psoting since sunday the day the news servers were installed.I am beigning to suspect that ats could be a counterintpro.If you are not ATS then prove it by unbanning my isp.



new topics

top topics



 
0
<<   2 >>

log in

join