It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New server problems??

page: 1
2

log in

join
share:

posted on May, 10 2006 @ 05:13 PM
link   
having major problems since you guys changed servers.

logging out password

the new posts button just reports the same posts i seen all day,

trying to view my threads just shows the original post.

reply button on thread just gives a message ;your reply has been sent


cant view replies or post new one unless i press the quote button on previous post and then delete quote after.

also ''my ats'' returns me to previously deleted threads and doesnt include mt new ones

hellllllllllllllllllllllppppppppppppp

arghhhhhhhhhhhh


or is my computer extracting the urine out of me??


[edit on 10-5-2006 by AGENT_T]




posted on May, 11 2006 @ 08:02 AM
link   
Are you still having problems?

I can't access BTS, PTS or PODcasts this morning.



[edit on 11-5-2006 by Benevolent Heretic]



posted on May, 11 2006 @ 08:06 AM
link   

Originally posted by Benevolent Heretic
I can't access BTS, PTS or PODcasts this morning.


Yeah I was wondering about that myself. I asked SO earlier and I guess there is some issue with memory errors in the server so they are working on it as we speak.



posted on May, 11 2006 @ 08:22 AM
link   
Aye, I can't access BTS; just comes up with "Cannot find server". I'm sure SO is working on it and it'll be up and running in no time.



posted on May, 11 2006 @ 08:46 AM
link   
i have seen many of those problems too. i was about to post a list when i saw this thread.

additional probs not mentioned...

my browser (firefox) reports ip... rather than //abovetopsecret.com

in my ats/subscribed threads, there is 1 thread (the last one i replied to) which appears as a blank page when clicked on. i cannot find the original thread by searching for it by subject or by the last person to post on its' name. i have also tried to find several other threads by keywords but cant find a thing for some and have no problems with others.

many pictures and icons arent showing up

otherwise, things are going pretty good. well done



posted on May, 11 2006 @ 08:48 AM
link   
I too can't access BTS.

I'm verklempt!


Peace



posted on May, 11 2006 @ 09:29 AM
link   
Network Error (tcp_error)


A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact Customer Support.


got this tryin to upload an avatar


Chissler has made such a pretty one too


[edit on 11-5-2006 by AGENT_T]



posted on May, 11 2006 @ 09:35 AM
link   
I've been bustin my head here trying to view my avatar thread Agent T


I just started a thread for this but I see I am not the only one having the problem. Edited the previous one out.

Hopefully this can be resolved soon.

Now I have to dog my work day by reading Davinci code rather than posting away on BTS for now.



posted on May, 11 2006 @ 09:38 AM
link   

Originally posted by chissler
I've been bustin my head here trying to view my avatar thread Agent T


I just started a thread for this but I see I am not the only one having the problem. Edited the previous one out.

Hopefully this can be resolved soon.

Now I have to dog my work day by reading Davinci code rather than posting away on BTS for now.



i still have to quote someone before i can reply too

just picked a nice green colour for profile txt but black txt is still showing everywhere except this post



posted on May, 11 2006 @ 09:46 AM
link   

Originally posted by AGENT_T
just picked a nice green colour for profile txt but black txt is still showing everywhere except this post


It looks green everywhere for me. Have you deleted your cookies?



posted on May, 11 2006 @ 09:47 AM
link   
AGENT_T

If your unable to use the ATS webspace at the moment, all you need to do is right click on the image and go to Properties.

Copy the URL given and put it in the Avatar url there.

You can host it from that free webspace for now.



posted on May, 11 2006 @ 09:57 AM
link   
was my fault dohhh!!!!!!!!!


sent the renamed file but dint add the actual url.



looking cool now yeah? add signature to your link now
thanks chissler again



posted on May, 11 2006 @ 10:02 AM
link   
HOW DO YOU GET THE SIGNATURE TO SHOW NOW???


i fixed it all by myself


[edit on 11-5-2006 by AGENT_T]



posted on May, 11 2006 @ 10:09 AM
link   
I can access BTS now.
Thanks SO!

Agent_T, are you all fixed up or do you still have some of the problems listed in your first post?



posted on May, 11 2006 @ 07:48 PM
link   
pressing post reply still doesnt work, have to use the quote button still then delete the quote

also if i want to edit anything in my settings i have to delete cookies, history and documents otherwise it doesnt work.

also my all time favourite button on the history of the planet......''new posts'' still takes me to past posts so is difficult to keep up with my current threads and replies



posted on May, 13 2006 @ 01:54 PM
link   
NEW POSTS button still not working



posted on May, 13 2006 @ 03:50 PM
link   
Ok getting really annoyed now.invloved in a thread discussion.when i try to enter it it signs me out so i cannot post, plzz help
tried, deleteing files/history. sign in again. but does exactly the same



posted on May, 15 2006 @ 10:47 AM
link   
re: my above post...

ive noticed that it is only the threads that i have replied to since the server move that are no longer accessible when trying to view them through 'my ats' - previous posts are fine but all i get is a white page when trying to view anything since the move.

all the other problems are also still there also.



new topics

top topics



 
2

log in

join