It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Possible bug found?

page: 1
0

log in

join
share:

posted on May, 10 2006 @ 02:12 PM
link   
I cleared my cache and cookies then entered the site and clicked on the




button. This is what I got -




Then I logged in and clicked the




button again and got this -




Notice the difference? Of course nothing happens when I click on those additional posts that only the mods AND the public see but NOT regular posters.

I believe this is not intentional. A bug.

Do I get a cookie?




[edit on 10-5-2006 by Beachcoma]




posted on May, 10 2006 @ 02:44 PM
link   
Doh! I just realized there's a Bug Hunt thread here. This thread seems redundant now, semi-redundant. Maybe.

It's a new problem. Or maybe it's not? Maybe it's not a problem


[tinfoilhat]Maybe you mods simply want to show the public that you do handle complaints - even though the public can't see what exactly the complaints are about...
[/tinfoilhat]

Anyway, is it possible to merge the OP into that thread, then thrash this thread? Sorry for the redundant thread. Semi-redundant. Is it redundant?


Edit: Stupid BBCode...
Looks ok in preview but comes out messed up...

By the way, that "edit then preview" bug still exists. I'm using the latest Firefox with Windowx XP SP2 with all the latest updates. [tinfoilhat]But then you already know that[/tinfoilhat]


[edit on 10-5-2006 by Beachcoma]



new topics
 
0

log in

join