It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

trouble with routers

page: 1
0

log in

join
share:

posted on May, 6 2006 @ 12:37 PM
link   
Hey there everyone I am having some trouble at my house and was wondering if I could get some help from people with more experience than myself.

First off I got home from college and came back to find we have a different internet than we had before and sure enough as soon as I hooked up our old router to the new cable modem neither my computer nor our computer would work then.

Last night I had the cable hooked up to the router and then to my computer. The local area connection was working and said I had been connected at 100 mbps or whatever it is. I just could not connect to anything like yahoo or aim. I tried any steps I could think of.

Basically I can connect to the internet I just cant go to any web page or anything. I have tried to have the internet explorer detect settings automatically but still nothing.

Any help is greatly appreciated and if part of this post didnt make sense please reply and I'll try and clear it up

The cable modem is a motorla surfvoard and the router is a d link eithernet broadband router




posted on May, 6 2006 @ 01:41 PM
link   
If you could provide some specific information on your cable provider or your router, it would be helpful.

Other than that, here is an article that may help

Best of luck.



posted on May, 6 2006 @ 09:54 PM
link   
The best additional info I can come up with is the router is a DLink model 604

The ISP is media com cable which goes through the same cable jack as a tv thing

The cable modem is a motorola surfboard model SB5101

I have talked to both the cable modem/ISP people and the router people and neithe really helped

Do you think my router is bad? Should I get a new one? All I know is the I do have a connection when going through the router there isnt anyway to get online though or use AIM

Thanks for any possible help also makeitso thank you for the link



posted on May, 6 2006 @ 10:04 PM
link   
D-link router and Surfboard modem....

shut Everything down. unplug power cords from router and cable modem.

replug and power on cable modem.
wait 2 minutes

replug and power on router.
wait 2 minutes.

power on computer.

* If that doesn't work, let us know.

Otherwise, you may need to do a winsock fix.



posted on May, 6 2006 @ 11:25 PM
link   


The local area connection was working and said I had been connected at 100 mbps or whatever it is.


This means that your pc can talk to the D-link Router.



Basically I can connect to the internet I just cant go to any web page or anything. I have tried to have the internet explorer detect settings automatically but still nothing.


I think it means that your pc is connecting to the router, but your router can't connect to the internet. I would guess that the router did not automatically get a DNS address from your Cable company.

You can manually change the DNS address in the DLink router by opening the DLink web browser page (see page 10 of pdf) selecting the WAN button and entering the correct DNS address in the DNS box. Save your changes.

If you dont know what DNS address to put, you can plug a pc directly into the cable modem, go to a dos prompt and type ipconfig /all. This will list the DNS address you need to put into the DLink router.

Best of Luck



[edit on 5/6/06 by makeitso]



posted on May, 9 2006 @ 11:49 PM
link   
Before you try configuring your router, you dont even know if your talking to it yet.
Yes you have a link light and a connection,
but that just says your plugged into an electrified socket.

What is your IP ADDRESS?
Can you PING the router?

as mentioned if you can do the above, open a web browser, and enter your gateway address ( the Routers IP )

through this you can see wether your modem is connecting, wether your being assigned an IP Adress from your ISP.

Set your DNS servers,

if all this appears right, do a ping test IN the router.
something simple, maybe allblacks.com
or even a dns server ie 203.0.178.191

if you can do all this, try pinging a web address from your command prompt.

if you CAN ping a address from your PC, then its more than likely a websetting.
go through internet explorer settings..

if you cant maybe you've assigned a DNS within microsoft, and its conflicting with the router.

if your not getting a connection on the modem, but you ARE getting a ADSL link light... check the config of the modem compared to the ADSL supplier.



posted on May, 10 2006 @ 12:58 AM
link   
Im assuming you had DSL before you got Cable. More then likely the Router is set to PPOE and you have your old IP and DNS info set in the router.

Open Internet Explorer and copy and paste this into the Address bar and click GO

192.168.0.1...

Default Username should be Admin if you havent changed the default. Click OK

You should see the first screen will say RUN WIZARD
The first screen will be Time Zone
The second Screen will be New Password -->Next
The next Screen will be AutoDetecting WAN
if it doesn't select your connection automatically, then choose Dynamic IP Adrress
--->
Next screen will be HOST name and MAC address..if its not already filled out just leave it alone

--->next

Then just Save the settings and restart the router


You should also update to the latest firmware on that router.


Pie



posted on May, 10 2006 @ 01:06 AM
link   
If the above doesn't work, get a Linksys Router.
I've never had any good experiences with DLink routers wired and wireless. Linksys Wired Routers are the most set and forget type of router I have ever owned, regardless of ISP hickups.

If you have a few hours to spend you could also call the cable company. Some of them do have half competitent help staff...sometimes...best to avoid calling first in the mourning.
(I know from experience of actually having worked on a help desk for exactly 3 months.



posted on May, 10 2006 @ 01:33 AM
link   
Although It's probably a config problem like the other's said..
And have provided good troublshooting info as well.

There is still a chance that your router is just bad.
I owned a D-link, had to have it replaced twice.
I euthanized the first one by updating the Firmware!.
The second one kept setting it's own Wireless settings back to default.
The third one died, lights out!
All covered by warranty..

Still, I switched to a LinkSYS. I haven't touched it in so long, I forget what it looks like!

As Sardion said. Set n Forget..



posted on May, 19 2006 @ 10:57 PM
link   
Hey everyone
Thanks for the replies after reading this and doing all I could I still couln't fix it. My father had to have a tech guy he worked with come over and fix it. But I just wanted to thank everyone who added a little something to this thread



new topics

top topics



 
0

log in

join