It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Time Offset

page: 1
0

log in

join
share:

posted on Apr, 27 2006 @ 02:06 PM
link   
Hi I cant seem to set my time offset. Every time i try it keeps going back to GMT -12.00 When i just want it on GMT. Thanks in advance.




posted on Apr, 27 2006 @ 02:07 PM
link   
I believe everytime you log out, or update your Profile it defaults itself.

So just click on the Settings button up the top.

Click on Edit Profile

And then go down to the Time Setting and adjust it accordingly.

Then click Edit Profile


Again this may happen from time to time, so just remember the steps and it should not be an issue again.




posted on Apr, 27 2006 @ 02:28 PM
link   
ok thanks, ill see how it goes.



posted on Apr, 27 2006 @ 06:03 PM
link   

Originally posted by theBman
Every time i try it keeps going back to GMT -12.00 When i just want it on GMT.


For some reason, It does exactly the same to me, so, yeah, whats the deal?



posted on Apr, 27 2006 @ 06:25 PM
link   
It is just a ATS mystery. It happens to everybody. Just follow the steps I listed above and it will fix it.



new topics

top topics
 
0

log in

join