It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Mozilla users warned--upgrade now

page: 1
0

log in

join
share:

posted on Apr, 19 2006 @ 05:59 PM
link   
Just a quick . up to all Mozilla users, seems Internet Explorer is not the only browser with critical security holes.


The Computer Emergency Readiness Team (CERT) warned on Monday that earlier versions of Firefox, and other Mozilla software based on Firefox code, contain a clutch of vulnerabilities that expose users to attack.
link




posted on Apr, 19 2006 @ 06:06 PM
link   
Thanks valkeryie.


We already have a thread over at "Computer Help".Friendly alert Mozilla fans...

Closing this one.

Edit:
Also, please post any of these kinds of threads on the computer help forum.
Thanks.

[edit on 19/4/2006 by Umbrax]



new topics
 
0

log in

join