It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Dual Sound card problem

page: 1
0

log in

join
share:

posted on Apr, 17 2006 @ 12:54 AM
link   
Hi all

I have an annoying problem that i have been trying to resolve for months
I have two sound cards
1) Built in Soundmax
2) Tascam U-122 external

I would like to be able to use the Tascam for everything and only one thing stops that from happening.

The Tascam works perfectly but when I try to use a headset with a mic the mic will not work.

The mic works perfectly with the Soundmax card.

I also have a small mixer which can amplify a mic. But still it will not work.

I primarily use the mic in gameplay and I know that I can run my korg keyboard thru and other players can hear music when I transmit......but the darn mic refuses to work at all.

Any solutions guys (and gals)?

Thanks




posted on Apr, 17 2006 @ 01:15 AM
link   
Turn off the onboard sound card.

To do this, you will have to get into the BIOS.

On some computers it is different. On mine, I have to press the 'F1' key, while booting.

I cannot offer more specific help than this, as I am not familiar with your setup.

Check your computers (or motherboards) documentation for more details, on how to access the BIOS.

Also the documentation that came with your external sound card may also have some helpful tips.

Mechanic 32.

[edit on 4/17/2006 by Mechanic 32]

[edit on 4/17/2006 by Mechanic 32]



posted on Apr, 17 2006 @ 01:28 AM
link   
Mechanic is right. Some Bios's are F1 , F2 on Compaq's some are F10 and on most clones its DEL during the post. Then you would look for an option like Integrated Peripherals. Find the Sound option and set it to disabled.


In the meantime if you can't find it in the BIOS , then click on START/Control Panel/Sound And Audio devices , then click on AUDIO Tab and in the 3 options you will see on that page, make sure for recording that your Tascam is the chosen option for sound recording. Do the same for the VOICE Tab under the voice options too.

You can also try to disable the Soundmax in the Device manager and see if that might help you too.


Pie



posted on Apr, 17 2006 @ 01:49 AM
link   
Yeah, what you need to do is go into your BIOS during startup (press "DEL") and make it decide which card you want to use. It should be under "Intergrated Peripherals" or something like that. I fought with one computer I had for a long time before I figured out I had to do that. I had built-in sound and a Turtle Beach card, and the stupid machine would freeze and cause all me kinds of problems until I turned off the built-in card.

It's funny how little things like the sound or the mouse driver can really foul up the whole machine.



posted on Apr, 17 2006 @ 02:31 AM
link   
Thanks guys......I got that

But, what is really driving me nutz is why the mic will not work on the Tascam

PR



posted on Apr, 17 2006 @ 02:54 AM
link   

Originally posted by ThePieMaN...click on START/Control Panel/Sound And Audio devices , then click on AUDIO Tab and in the 3 options you will see on that page, make sure for recording that your Tascam is the chosen option for sound recording. Do the same for the VOICE Tab under the voice options too.


Have you tried this, as suggested by PieMaN?



posted on Apr, 17 2006 @ 07:16 PM
link   
Thanks for your assistance guys.

I guess the problem is in two parts. The tascam works fine and will accept audio with no problems.

The issue must be with the mic. Maybe it is powerful enough with the onboard Soundmax but it is lacking something with the Tascam.

Maybe I need to put power to the mic or pre-amp it somehow.



new topics

top topics



 
0

log in

join