It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Very Annoying Problem PLEASE HELP

page: 1
0

log in

join
share:

posted on Apr, 11 2006 @ 02:10 AM
link   
Okay, for some reason i have no problem signing into my ATS account while on my computer at work but when im at home it wont log me in. I try to sign in over and over again, i even get new passwords sent to my email. Is something blocking my new laptop at home from accessing the webpage?




posted on Apr, 11 2006 @ 04:01 AM
link   
It is most likely a browser issue. (or firewall issue) I don't have a lot of knowledge in this area.

12m8keall2c is a Moderator who is on right now, Perhaps you could u2u him to ask for his assistance? He is very knowledgeable, and has helped me in the past.

Mechanic 32.

edit = add firewall note.

[edit on 4/11/2006 by Mechanic 32]



posted on Apr, 11 2006 @ 04:18 AM
link   
In order to login and stay logged in your computer [browser] must accept a cookie. If, when you try to login, it brings you right back to the login screen, it's most likely a case of your browser not accepting the cookies.

Just a note... there are times when it's a result of firewall/anti-v settings.

Could you provide more specifics? i.e. Operating system, Browser, Firewall and/or Anti-V software?

Thanks



posted on Apr, 11 2006 @ 04:32 AM
link   
Im running Win xp media edition, Microsoft explorer, and im running mcaffee virus scan . I tried turning mcaffee off completely and it didnt help.. how do i change my cookie setting so it works?



posted on Apr, 11 2006 @ 04:38 AM
link   
Oh and i dont have problems logging into anything else such as my webmail accounts.. No problem whatsoever. This problem bothers me alot because for the last 2 weeks iv been wanting to post a bunch of thoughts but im being completely restricted by this mess



posted on Apr, 11 2006 @ 04:42 AM
link   
Try this. In IE, click on tools, then internet options, then privacy.

Move the slider to medium. That is how I have mine set, and it works ok for me.



posted on Apr, 11 2006 @ 04:48 AM
link   
it was already set at medium to begin with



posted on Apr, 11 2006 @ 04:55 AM
link   
Open IE, go to
tools/internet/options/privacy. Click on the button marked "sites" You will
find a list of sites that are being managed. Look through the list for the
site you are trying to enter, and remove that entry. Then, in the "address of
website" field, type the name of the website and click allow. I think it
wants you to use the "http://" format. Close the browser, reopen, and try
again.

Let us know how you make out?

Thanks



new topics

top topics



 
0

log in

join