It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems with uploading images.

page: 1
0

log in

join
share:

posted on Apr, 7 2006 @ 11:28 PM
link   
I had 2 images uploaded and then I uploaded an image today and it was the wrong image so I deleted it and now I do not have the option to upload an image. Can anyone help me with this?

If this is the wrong place to post this I am sorry. I tried to find a link to a moderators email but I could not find it.

Any help would be appreciated.




posted on Apr, 8 2006 @ 12:47 AM
link   
What is the total filesize of the 2 images that you currently have uploaded?

Also, you can't go to MemCenter from BTS, it has to be from ATS, or PTS. You will get an error message when trying to get to the upload area from BTS.

This is a known problem.

[edit on 4/8/2006 by Mechanic 32]



posted on Apr, 8 2006 @ 12:51 AM
link   
I dont know because I can't see them anymore. I think I had like 88 kb left, and then I uploaded 14 kb. Everything was ok and I could see all three images. Then I realized the image was the wrong one so I clicked on delete link next to the wrong image and then I couldnt see any of my images, I cant see anything when I click on my upload area. It does not give me any options.



posted on Apr, 8 2006 @ 12:53 AM
link   
okay, try this..

Log off, then log back on to ATS. Go to MemCenter, then upload area.

Let me know what happens.



posted on Apr, 8 2006 @ 12:57 AM
link   
If that does'nt work, and your images are still missing, u2u a moderator, or administrator to see if they can't locate the missing images. I don't know if they were completely deleted, or just misplaced.

Also consider using an external upload site, like photobucket:

www.photobucket.com...



posted on Apr, 8 2006 @ 01:03 AM
link   
Thanks for your suggestion, I logged off and back on again but I still cannot see my images that I have uploaded here. I have to head to bed so maybe the system just needs some time to recognise the changes. I will try again tomorrow.



posted on Apr, 8 2006 @ 01:07 AM
link   
If you still have the original images on your hard drive I would really recommend photobucket.

I too have had some mishaps with the upload area. Now I only keep my avatar there, and I think one other small pic.

Good luck. Let me Know, either way.

Mechanic 32.



posted on Apr, 8 2006 @ 09:14 AM
link   
Thanks for your help Mechanic 32 I still have that problem so I guess it wasnt a server resetting problem. It should have been ok by now. I have like 3 different websites with tons of space so I can always post my images there. I just liked the idea of placing the image directly on this board so people could see immediately what I am talking about.

I guess it's not that big a deal. Thanks again for your help.

Stari



posted on Apr, 9 2006 @ 02:49 AM
link   
No problem there, Stari. That's what I'm here for.

Feel free to u2u me, if you ever need any other assistance!

Mechanic 32.


[edit on 4/9/2006 by Mechanic 32]



new topics

top topics



 
0

log in

join