It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Very annoying!

page: 1
0

log in

join
share:

posted on Apr, 4 2006 @ 05:56 AM
link   
hi again

is it just for me or has the logging on thingo changed? Everytime I go from ATS to BTS I have to log in again!! It is so annoying. It has only in the last week started to happen. Even if I go directly from MY ATS...

Why oh why?




posted on Apr, 4 2006 @ 06:59 AM
link   
Yes I too had the same problem, but it only seems to be on one of my Pc's?

The others are ok? I'm guessing there is a setting somewhere that we are both missing?



posted on Apr, 4 2006 @ 07:04 AM
link   
I might be wrong on this, but check to make sure you have your cookies turned on. I *TIHINK* it's a cookie that saves to keep you logged on. Make sure it's set to accept cookies.

I'm not 100% certain on that, but I remember something like ths coming up before, and I THINK that was the solution, but like I said I might be wrong.



posted on Apr, 4 2006 @ 07:06 AM
link   
Most likely there has been some type of configuration change on your end.

The "multi-domain log-in" will only work properly if your browser security allows cookies from domains other than the page you're on. Since abovetopsecret.com, belowtopsecret.com, and politics.abovetopsecret.com are distinct domains to your browser, tight cookie security will prevent the log-in script from logging you to all three sites at once.



posted on Apr, 4 2006 @ 07:08 AM
link   
Just enable cookies:

Microsoft Internet Explorer 6.0+

* Select "Internet Options" from the Tools menu.
* Click on the "Privacy" tab.
* Click the "Default" button (or manually slide the bar down to "Medium") under "Settings".
* Click "OK".

Mozilla Firefox (1.0 final release and earlier)

* Go to the "Tools" menu.
* Select "Options".
* Select the "Privacy" icon in the left panel.
* Check the box corresponding to "Allow sites to set cookies".
* Click "OK" to save changes.



posted on Apr, 4 2006 @ 07:11 AM
link   
That sounds about right to me too.

In Internet Explorer, click on tools,

then Internet options,

then the Privacy tab.

My cookie setting is at medium.

That works for me.

Of course, if you are using firefox, it will be a little different.

I don't have any info for firefox.

Mechanic 32.

edit = Gosh, I'm slow!

[edit on 4/4/2006 by Mechanic 32]



posted on Apr, 4 2006 @ 07:51 AM
link   
lol @ mechanic....just saw your sig....

the thing that is weird is that I havent changed anything with my pc! But will check my cookies etc

at least I know that its my problem
and not something that has changed with ATS





top topics



 
0

log in

join