It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Installshield problems??

page: 1
0

log in

join
share:

posted on Mar, 29 2006 @ 04:08 PM
link   
when i go to insatll a new game i got frlom xfire. Americas army. it comes up that i have an installshield error. it says * the windows installer service could not be accessued. this can occur if you are running windos in safe mode or if winders installer is not correctally installed. contact your support personnel for assistance.* ok so i guess what im really asking is..... sounds weird. is there a way to reinstall install shield?? or reapir it??? thanks in advanced




posted on Mar, 29 2006 @ 04:19 PM
link   
Try this hitman, it may very well be what you're looking for.

By moving the folder to your desktop you will force InstallShield to create a new common files folder.

If not, stop back and let us know.

Good Luck



posted on Mar, 29 2006 @ 11:12 PM
link   
Browse to this location;
C:\Program Files\Common Files\InstallShield\Professional\RunTime
Rename the folder named '\09'. Don't delete it....just rename it. Run your installer. I just ran into this problem recently. This fixed it. The previous advice would accomplish the same thing, but I prefer to fix things in place without moving folders around.



posted on Mar, 30 2006 @ 10:35 PM
link   
It would be nice to know if any of this advice helped.



posted on Apr, 2 2006 @ 01:53 PM
link   
ooo sry for the long wait. no i tried the /09 thing and that didnt help. first i tried that moving to desktop idea. it didnt work. then i put it back where it was nad tried changing the name. that did not work eather..
so yea i am going to talk to my neighbor and if he has time i might see if he can do somthing. if any other ideas i would greatly appreciate it. thnx for the help so far. ill check back later



posted on Apr, 2 2006 @ 02:43 PM
link   
From what you have described, it appears to be Installer Error Code 1719.

Proper Microsoft steps to correct Error 1719. The Windows Installer Service could not be accessed. You may be running in safe mode or Windows Installer may not be correctly installed.

I prefer method 2 as listed in the Microsoft article, but its your decision. :-)

You could also try this first as a short cut, but with no promise it will work.

Best of Luck



new topics

top topics
 
0

log in

join