It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Background Image Remove?

page: 1
0

log in

join
share:

posted on Mar, 22 2006 @ 01:10 PM
link   
Hey,

Anyone know how to remove the background image on my profile? I got tired of the tiled effect and wanted a plain background, but since I deleted it it still appears on my posts.

Is it just something to do with ATS servers and it'll disappear after awhile?

Cheers!

[edit on 22-3-2006 by Nova]




posted on Mar, 22 2006 @ 01:12 PM
link   
Don't see any background here, so try clearing your browser's cache.



posted on Mar, 22 2006 @ 01:14 PM
link   
I don't see a tiled background image here


All I see is a black solid background...

Is that the color you put there??



posted on Mar, 22 2006 @ 01:14 PM
link   
You need to buy a new background in the store, but leave the field (file name) blank.



posted on Mar, 22 2006 @ 01:26 PM
link   
Yes black is the colour I put there. Cleared the browsers cache, still see the tiled image.



You need to buy a new background in the store, but leave the field (file name) blank.


But I need another 2500 odd points for that.... you have to spend that many points to remove the background?



posted on Mar, 22 2006 @ 01:31 PM
link   
Still don't see the tiled image...

Does anyone else out there see it?



posted on Mar, 22 2006 @ 01:35 PM
link   

Originally posted by Nova
But I need another 2500 odd points for that.... you have to spend that many points to remove the background?


You can also just delete the image file from your upload space.



posted on Mar, 22 2006 @ 01:35 PM
link   

Originally posted by Nova
Yes black is the colour I put there. Cleared the browsers cache, still see the tiled image.


There's nothing here to tile: files.abovetopsecret.com...
and thus no tiled image shows up here either, just a black background.

You need to close the windows with ATS on them to adequatly clear your cache or look in your cache and delete ats24480_SoS.JPG.





[edit on 22-3-2006 by Regenmacher]



posted on Mar, 22 2006 @ 01:35 PM
link   
Nova, This is exactly what I see.



Do you see something different there??



[edit on 3/22/2006 by Mechanic 32]



posted on Mar, 22 2006 @ 01:44 PM
link   


I see that - must be something to do with the cache.

I already deleted it from ATS.


JAK

posted on Mar, 22 2006 @ 01:47 PM
link   
I just took a peek Nova and the background was there, cleared the cache and now it's gone for me. Plain black background.

Jak



posted on Mar, 22 2006 @ 01:47 PM
link   
You may have to bypass your browser's cache. For Firefox hold down Shift while clicking Reload, or press Ctrl-Shift-R. IE: hold Ctrl while clicking Refresh, or press Ctrl-F5.



posted on Mar, 22 2006 @ 01:49 PM
link   
Weh hey it's gone!

Cheers guys - never seen so many mods so fast


I poke my head up from the UFO / Paranormal forum for 5 minutes and what do you know?! There's life up here too!!

Thanks



posted on Mar, 22 2006 @ 01:51 PM
link   
Any luck on tour end, Nova?


You just answered my question...


[edit on 3/22/2006 by Mechanic 32]



posted on Mar, 22 2006 @ 02:23 PM
link   
Yep, cheers everyone - feel free to delete this unless it's of use to other people.



posted on Mar, 22 2006 @ 02:42 PM
link   
I think that they should leave this here for memers to reference, if they should come up with the same problem.

But that's just my opinion...



posted on Apr, 13 2010 @ 02:48 PM
link   
Fixed it but is this image too risque?

[edit on 13-4-2010 by Metal Head]



new topics

top topics



 
0

log in

join