It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.



page: 1

log in


posted on Feb, 8 2006 @ 02:27 PM
umm, yah. Whenever I try to get into chat now it will load the applet and everything, then when it says connecting to server....nothing. It just freezes there. So I was wondering if you guys had any ideas. Now excuse me while i go die.

posted on Feb, 8 2006 @ 02:44 PM
Maybe try the direct link?

Sucks not having you in chat dude

posted on Feb, 8 2006 @ 02:46 PM
same thing. it gets to connecting to sever then it just stops...and sits there.

posted on Feb, 8 2006 @ 03:52 PM
lose your cookies and reload Flash at the bottom of the chat window

works for me every time...

Edit for stupidity

[edit on 8-2-2006 by masqua]

posted on Feb, 8 2006 @ 04:59 PM
Still not working. where does it say to reload flash?

posted on Feb, 8 2006 @ 05:51 PM
When you open the chat window, in the black section on the bottom is some writing...the bottom line of that is a link to 'upgrade Flash'

posted on Feb, 8 2006 @ 08:10 PM
Yeah I did all that stuff. My dad installed microsoft works and like after that it stopped working.

posted on Feb, 8 2006 @ 08:29 PM
I've U2U'd a mod about this...once you're talking new programs doing stuff, I'm lost.
Um-Gazz should be getting back to you.

Sorry can't be more help.

posted on Feb, 8 2006 @ 11:05 PM
Truttt! noooo! How will we ever dominate the East with our Sauerkraut based forces if you can't access chat!

Sorry to hear about it :'( I hope you get this fixed soon.


posted on Feb, 8 2006 @ 11:27 PM
Hello, their are other chat rooms mate, you should try out Bloody amazing.

posted on Feb, 9 2006 @ 07:02 AM
Oye, no. I have made way to many friends. Theres this special bond between us atsers. Representin!!!

posted on Feb, 9 2006 @ 09:12 AM
Go to Macromedia's website and load the latest version of Macromedia Flash player. When your Dad installed works he probably overwrote a .DLL file. This should fix it. I had the same problem when I upgraded Microsoft Office.

posted on Feb, 9 2006 @ 09:18 AM
If you have upgraded macromedia it could be because you have a firewall or norton internet security. You may have blocked communications with ATS chat.. I am not sure exactly how it works but I had that happen to me.

The firewall in windows xp has an options tab where you can check and unckeck chat and IM programs. you may want to look there.

Just an Idea.. I am a computer idiot.. So I could be way wrong here.

But I tried.


posted on Feb, 9 2006 @ 09:24 AM
My one just says i haven't got enough posts to get into it

posted on Feb, 9 2006 @ 02:19 PM

And so after the long war I have vanquished the technology that hath stpped me from entering home. behold my trophy

posted on Feb, 9 2006 @ 02:26 PM

Originally posted by truttseeker
I have vanquished the technology

Sometimes violence is the only recourse.

Kudos, truttster...we vhave a winner!!!

See you in chat

top topics


log in