It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

OMG My desk top is sideways. lol

page: 1
0

log in

join
share:

posted on Jan, 8 2006 @ 07:34 PM
link   
I've never seen this before.

My whole desktop is side ways. It looks like some kind of setting so you could turn your monitor in its side and use it that way. I don't know how I did it. I leaned over my keyboard and sort of fell on to the keys. My monitor clicked and now I'm typing this out and getting a sore neck


I hope someone out there knows where I can change this setting.

Thanks.




posted on Jan, 8 2006 @ 07:36 PM
link   
well on mine this is how i do it.

right click desktop

properties

settings> advanced

now this is where it might differ

I've an ATI card and there is a Rotation tab



posted on Jan, 8 2006 @ 07:46 PM
link   
Thanks Lysergic
.

I found an "intel" tab in those advanced settings and there was a rotation setting.

My neck is in debt to your help



posted on Jan, 8 2006 @ 08:03 PM
link   

Originally posted by Umbrax
Thanks Lysergic
.

I found an "intel" tab in those advanced settings and there was a rotation setting.

My neck is in debt to your help


Be careful, it could happen again. I believe there's some sort of keyboard shortcut that rotates, I'm not sure what it is. I saw some computers at school like that (which also use Intel graphics) and students cant get anywhere close the the graphics properties (easily).

If all else fails...


UO



posted on Jan, 8 2006 @ 11:02 PM
link   

Originally posted by Umbrax
Thanks Lysergic
.

I found an "intel" tab in those advanced settings and there was a rotation setting.

My neck is in debt to your help




Awesome glad it worked for ya




top topics
 
0

log in

join