It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

PC won't shut down

page: 1
0

log in

join
share:

posted on Jan, 2 2006 @ 08:41 AM
link   
When i press Turn Off Computer, my PC shuts down Windows but then does not turn off - I have to manually push my off button to turn off my PC. Before it would automatically shut down. What is the reason for this, anyone know?




posted on Jan, 2 2006 @ 12:39 PM
link   
Probably virus & or spyware, if not it would be a hardware issue. When the computer is running, is it satisfactory? Give me some more information on the situation and I can probably offer some insight on what is happening or what could be done.



posted on Jan, 2 2006 @ 03:13 PM
link   
are you using an old version of xpantispy? if so turn off the option quick shutoff as there seem to be some problems while deleting the cache



posted on Jan, 2 2006 @ 04:31 PM
link   
Are you getting a screen that says; it is now ok to shut off your pc?

If so, it is probably your power settings.

support.microsoft.com...


To resolve this issue, follow these steps:
1. Click Start, and then click Control Panel.
2. In Control Panel, click Performance and Maintenance, and then click Power Options.
3. Click the APM tab.
4. Check to select the Enable Advanced Power Management Support check box, and then click OK.



Or see power down issues listed here.




When Windows XP won’t powerdown automatically, the APM/NT Legacy Power Node may not be enabled. To enable this, right-click on the My Computer icon, click Properties | Hardware | Device Manager | View. Check the box labeled “Show Hidden Devices.” If it’s available on your computer, there will be a red X on the APM/NT Legacy Node. Try enabling it and see if this resolves the powerdown problem.

Or, to check the other side of the APM/ACPI coin, open the Power Options applet in Control Panel. If there is an APM tab, make sure the “Enable Advanced Power Management Support” box is checked.

This should resolve the powerdown issue in most cases. However, other factors can sometimes interfere with correct powerdown functioning. In that case, consider the following tips:


Best of Luck


[edit on 1/2/06 by makeitso]



posted on Jan, 2 2006 @ 09:28 PM
link   
Im not getting any screen that says it is now ok to turn off your PC. All it does is it shutdowns Windows perfectly ok, and then my monitor goes blank but CPU remains on.
Im not using any version of xpantispy. Just spyware doctor.
I dont think its a hardware issue as I had no problems before. My PC does have a few spyware issues - it always detects a trojan whenever I boot up. Does this have anything to do with it? Thanks guys.



posted on Jan, 2 2006 @ 09:48 PM
link   
It almost sounds like it is going into standby mode.



Microsoft power setttings info
Put the computer on standby when it is idle. While on standby, your entire computer switches to a low-power state where devices, such as the monitor and hard disks, turn off and your computer uses less power. When you want to use the computer again, it comes out of standby quickly, and your desktop is restored exactly as you left it. Standby is particularly useful for conserving battery power in portable computers.


Check out these links fans running while in standby mode

I am guessing that you have a Dell, with a USB mouse you recently got, like maybe at xmas?



posted on Jan, 3 2006 @ 05:58 AM
link   
Has this been a "problem" since you had the PC (or upgraded your OS) or did it start doing this recently?

It might be an APM (Automatic Power Management) or Automatic Power Off(APO) setting. You'll find these two on two seperate places. You don't mention which OS (Operating System) you use. If you're using Windows 2000 follow these steps to correct the APM:
START - SETTINGS - CONTROL PANEL
Double click on Power Options
Click on the APM tab
Click in the check box to ENABLE the APM options.
Click apply
Click OK.

This isn't a problem with XP, that I'm aware off, but you might want to enable it, to see if it solves the problem.

You can also take a peek in your BIOS.
Regardless of your OS, you should check your system BIOS to see if APM is properly enabled and configured:
1. Enter your computer's BIOS setup (press DEL/ESC/F2 or something like that just after turning on your system, and your computer is counting through your memory - there should be an instruction at the bottom of the screen when your PC starts up).
2. Turn the main APM option to Enable or On.
Important: Set all the lesser APM-related options (such as hard disk timouts and the monitoring of ports) to disable or off. This ensures that Windows is in control of all the APM options, and your BIOS settings don't interfere or conflict with your Windows APM preferences.

For APO you'll also have to venture into the BIOS. This setting differs from Motherboard/BIOS to Motherboard/BIOS, so you'll have to go looking for it. Some don't even give you the option to turn it on/off. You want to make sure that it's enabled/turned on.
(Some older motherboards doesn't support Auto Power Off.)

Well, that's my guesses.



posted on Jan, 4 2006 @ 08:11 AM
link   
Yeah, well I recently got a Logitech lazer mouse if that has anything to do with my USB.
My OS is Windows XP. I never had this problem before. It only happened recently. I will try doing the APM setting and check my BIOS, thanks.



new topics

top topics



 
0

log in

join