It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The site is broke

page: 1
0

log in

join
share:

posted on Dec, 8 2005 @ 07:52 PM
link   
Every other time a page loads I get loads of images not displaying, look here:

Click to enlarge


Anyone know whats wrong?



[edit on 8/12/05 by Towards Omega]




posted on Dec, 8 2005 @ 07:55 PM
link   
You've got 12 unread utus!!!


Problem must be you its OK with me



posted on Dec, 8 2005 @ 08:03 PM
link   
For some reason, your firewall/ISP or something is not allowing access to images.abovetopsecret.com



posted on Dec, 8 2005 @ 10:04 PM
link   
This happens to me occasionally and I either sign out of my browser and sign in again or reboot my computer. That always does the trick.



posted on Dec, 9 2005 @ 01:35 AM
link   
When I go to the ATS home page, all the images come up with "Image linking not allowed"



posted on Dec, 9 2005 @ 02:18 AM
link   
i have a problem also it loads but loads slowly, plus i dont have any posting dates all it says is 073131p://3516 Whats that supposed to mean?



posted on Dec, 9 2005 @ 04:03 AM
link   

Originally posted by Towards Omega
Every other time a page loads I get loads of images not displaying, look here:

Anyone know whats wrong?


Try adjusting your Internet security settings. Also some software (firewalls and AV's) may prevent the images from being downloaded.



posted on Dec, 9 2005 @ 05:59 AM
link   
I've tried using different browsers dn tried disabling my firewall/AV but I still get the same probs
.



posted on Dec, 9 2005 @ 06:29 AM
link   

Originally posted by Towards Omega
I've tried using different browsers dn tried disabling my firewall/AV but I still get the same probs
.


Is the problem limited to ATS or all websites?



posted on Dec, 12 2005 @ 08:16 AM
link   

Originally posted by Gemwolf

Originally posted by Towards Omega
I've tried using different browsers dn tried disabling my firewall/AV but I still get the same probs
.


Is the problem limited to ATS or all websites?


It only happens on ATS/BTS/ATSNN websites.



posted on Jan, 8 2006 @ 06:46 AM
link   
I have the same thing. "Image linking not allowed" everywhere and only on the ATS-sites. Very weird.

I'm certainly not going to lower my fences for this problem. IMO this problem should be solved by ATS immediately!



posted on Jan, 8 2006 @ 08:32 AM
link   

Originally posted by Olafski
IMO this problem should be solved by ATS immediately!

Your browser/firewall is configured to not send header data that identifies the current page you're on. Since our server is configured to disallow remote image linking by other sites (it was a serious bandwidth problem for us at one point), we're not going to alter our settings.

About .02% of users encounter this problem.



posted on Jan, 8 2006 @ 09:26 AM
link   

Originally posted by Olafski
I'm certainly not going to lower my fences for this problem.


So you expect ATS to, who is a much more likely target? I see..



posted on Jan, 8 2006 @ 11:30 AM
link   

Originally posted by SkepticOverlord
Your browser/firewall is configured to not send header data that identifies the current page you're on. Since our server is configured to disallow remote image linking by other sites (it was a serious bandwidth problem for us at one point), we're not going to alter our settings.

About .02% of users encounter this problem.


S.O., the images that don't show properly only seem to be part of the site's navigation and interface. Can't you just separate the navigation from the uploaded content? Those nav-images are probably only 10k max each.

I temporarily disabled my up-to-date version of McAfee Personal Firewall Plus and removed the cache of my Netscape 7.2 browser, my Microsoft Internet Explorer 6.0 and Mozilla Firefox 1.04.
Unfortunately the ATS-site keeps giving me the same freaking 'Image linking not allowed' warningsigns.

However when I tested the firewall status in McAfee Security Center after disabling it, I got the following respons from HackerWatch.org.

Unable to Probe

The IP address requesting this page is different from the IP address of your computer. This indicates that your computer is behind a proxy or NAT. These devices allow you to access the Internet by relaying traffic, typically from multiple computers, through a single IP address.

We are unable to directly probe your computer, you should take comfort from this. You have that much more protection between your computer and the Internet.


So since I disabled my proxy it could only be an active NAT (Network Address Translation) that's causing this problem.

So I turned off the whole McAfee Security Suite. Still the same problem, leaving me clueless this time...

Anyone???



posted on Jan, 8 2006 @ 11:39 AM
link   
*shakes ATS*

Seems fine to be



posted on Jan, 8 2006 @ 06:53 PM
link   
Could be you have an ad-blocker installed on your PC, i had this problem and just add ATS to the alow list.

Just a idea.



posted on Jan, 8 2006 @ 07:01 PM
link   


I read the title: "The site is broke" and I clicked it while reaching for my credit cards. I was going to chip in a little cash to keep it going.



Talk about a relief......

Wupy



posted on Jan, 9 2006 @ 07:09 AM
link   

Originally posted by picklewalsh
Could be you have an ad-blocker installed on your PC, i had this problem and just add ATS to the alow list.

Just a idea.


Well, I'm at work right now and in IE 6.0 the same problem is starting too, yet strangely enough not in the topnavigation but only some kind of picture posted by King Lizard. Here's the screenhot:

homepage


I can't recall having this problem at work before. Then again I don't have the problem in Firefox 1.06.

I think the feds are on to me or something



posted on Jan, 9 2006 @ 07:17 AM
link   
I occasionaly get this from work, but it's no biggy. I just close the browser and start again.
Sometimes it will lock up when trying to load a page, so I only get half of it, but again, a new browser session usually fixes that.

I use IE at work, but Mozilla at home. At home I have no probs, but here at work i can't even see mine, or some others Avatars...

The main thing is, I can read the posts, which at the end of the day is all that matters.



posted on Feb, 7 2006 @ 02:02 PM
link   
Hmmm...

"Image linking not allowed"...

This I get intermittently. System info:

1) Active X disabled on the IE6

2) No software based firewall on the PC

3) have hardware based intelligent firewall

I do know that there is a transparent proxy between me and you guys.

I would suggest ATS cater for transparent proxies re IP addesses (and image linking etc). Here's a nifty php script to get the real IP address and fix this issue:

function getip()
[
if (getenv("HTTP_X_FORWARDED_FOR") && strcasecmp(getenv("HTTP_X_FORWARDED_FOR"), "unknown"))
$iip = getenv("HTTP_X_FORWARDED_FOR");
else if (getenv("REMOTE_ADDR") && strcasecmp(getenv("REMOTE_ADDR"), "unknown"))
$iip = getenv("REMOTE_ADDR");
else if (isset($_SERVER['REMOTE_ADDR']) && $_SERVER['REMOTE_ADDR'] && strcasecmp($_SERVER['REMOTE_ADDR'], "unknown"))
$iip = $_SERVER['REMOTE_ADDR'];
else if (getenv("HTTP_CLIENT_IP") && strcasecmp(getenv("HTTP_CLIENT_IP"), "unknown"))
$iip = getenv("HTTP_CLIENT_IP");
else
$iip = "1.1.1.1";
return($iip);
]


Cheers

JS



new topics

top topics



 
0

log in

join