It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

HVAC Person Members? Help Me Please

page: 1
0

log in

join
share:

posted on Dec, 4 2005 @ 08:06 AM
link   
I know this is not the usual type of thing for BTS, but I have a medical condition that cannot tolerate cold, no amount of blankets or sweaters will help, and I am hoping one of you.....

I have moved into my new home and the heat pump is not working in the heat mode. Of course it's covered, but I can't get anyone out here till Monday (and not so sure they will even have time to come then). I am hoping someone can recognize this and tell me if there is something I can try right now, as maybe it is something stupid/simple causing the problem.

The thermostat is working and the filter is clear (hoped maybe it was clogged from constuction debris, but it's not).

The outside unit when the heat is turned on runs for about 30 seconds, turns off, then kicks again, this is continuous. It obviously won't stay on long enough to heat. Setting the thermostat on auto is kicking it into auxillary heat mode and everything inside is running. (It is a completly Bryant system from inside/outside units to thermostat if that matters).

At this point I could care less about the warranty and would pay someone to come fix it now if that's what it takes, but obviously this will be difficult on a Sunday.

Also, if someone recognizes the problem and confirms it needs a professional, I want to be ready to call every company out there first thing Monday if the installer won't come immediately (that's how serious the lack of heat is for me).




posted on Dec, 4 2005 @ 04:49 PM
link   
Okay - Obviously I underestimated the chances of finding an HVAC person on the board on a Sunday.

BUT

In case anyone ever is in need in the future I found a fabulous site that is really geared more to people in the industry, but they have a forum and I got loads of responses all day (which was lucky because I would have wrecked the thing if I kept going the way I was, or voided the warranty by calling in someone else).

Anyway, for all those concerned about poor me freezing my butt off one more day, they helped me avoid disastor and finally a buddy of DH's showed up, found a loose coupling and tightened it up, then re-filled whatever the hey it was that leaked out. We did discover the emergency heat is not connected though, but that can wait for the contractor to correct for the (hopefully not) next time.

But I just want to share this site that blew me away with all the help I got from a bunch of HVAC credentialed strangers in case anyone ever needs it.

www.hvac-talk.com...

What a great bunch of people!



posted on Dec, 4 2005 @ 05:11 PM
link   
Relentless,

:shk: I noticed your S.O.S. earlier this morning and went to seek a resolve based on the system brands/specs you mentioned.

Although I could not find reference to your exact "configuration/symptom" everything pointed to your heat exchanger as the source of the problem. As I could not match up brand/symptom I therefore was hesitant to post a response.


Glad to hear you got pointed in the right direction. Otherwise the repair/replacement would have been quite costly!

* Yes, I am assuming the connection/coupler was to your heat exchanger.

Peace2All



posted on Dec, 4 2005 @ 05:52 PM
link   
Thanks for trying 12 - it's good to know someone at least cared - lol.

At this point it's time to :w:

All's well tht ends well



new topics

top topics
 
0

log in

join