It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems with Below Top Secret

page: 1
0

log in

join
share:

posted on Nov, 20 2005 @ 06:34 PM
link   
Hi, I *think* i'm posting in the right board - apologies if I've got it horribly wrong


It seem that I can access all the forums on the Above Top Secret, PTS, ATSNN...appart from the Below Top Secret forums.

I click on the BTS and the page acts as if I'm not a registered member. Even entering my username and password onto this area of the site results in "username/password not found" error - they work everywhere on ATS.com apart from BTS!

Do I have to register seperately to use BTS? It would be a shame if I had to.

Many thanks




posted on Nov, 20 2005 @ 06:37 PM
link   
No you don't have to register seperately. And if I rememebr correctly the mods did soemthing to make you logged into all boards at all times when logged into one. Weird problem...



posted on Nov, 21 2005 @ 06:43 AM
link   
As far as I am aware this forum is fine for it to be posted in here, as it is a 'Board Question'. [Also welcome to ATS]

BTS over the last few weeks has been acting up for me - although I hardly go there. I have also been able to log in, although I checked today. Your best bet is to try again and if you do not get in U2U one of the senior staff or use the 'Gripe' button at the top to let them know about the problem you are having.

They check the 'Gripe' forum more than they do the other forms or so I have been told.



posted on Nov, 21 2005 @ 08:55 AM
link   

Originally posted by Odium
They check the 'Gripe' forum more than they do the other forms or so I have been told.

Aaah, Odium, we're like The Shadow, we're everywhere


I don't know your set-up Faactory Lad, but often when I open FireFox, it remembers my password for ATS, but not for BTS.
I then log off ATS and re-login and all three log in at once.
That could be the issue, if you are using FF.



posted on Nov, 23 2005 @ 11:27 AM
link   
Thanks for all the words of advice peeps, for some strange and unobscure reason it started working fine a couple of days ago, no need to log in or anything.

Conspiracy posts to the appropriate board please!



posted on Nov, 23 2005 @ 12:32 PM
link   
And he logged into BTS, and it was good, and they cried out 'w00t.'


PSTC



(problem solved, thread closed - my latest acronym)

[edit on 11/23/2005 by Amorymeltzer]



new topics

top topics
 
0

log in

join